<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head> <script type="text/javascript">if(!gform){document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0});var gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),null==t&&(t=10),gform.hooks[o][n].push({tag:i,callable:r,priority:t})},doHook:function(o,n,r){if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[o][n]){var t,i=gform.hooks[o][n];i.sort(function(o,n){return o.priority-n.priority});for(var e=0;e<i.length;e++)"function"!=typeof(t=i[e].callable)&&(t=window[t]),"action"==o?t.apply(null,r):r[0]=t.apply(null,r)}if("filter"==o)return r[0]},removeHook:function(o,n,r,t){if(null!=gform.hooks[o][n])for(var i=gform.hooks[o][n],e=i.length-1;0<=e;e--)null!=t&&t!=i[e].tag||null!=r&&r!=i[e].priority||i.splice(e,1)}}}</script>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://spokanefavs.com/xmlrpc.php" />
<meta property="og:title" content="Attendee numbers at Spokane Islamic Center increase, in line with national report - SpokaneFāVS"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Attendee numbers at Spokane Islamic Center increase, in line with national report By Tracy Simmons W"/>
<meta property="og:url" content="https://spokanefavs.com/attendee-numbers-at-spokane-islamic-center-increase-in-line-with-national-report/"/>
<meta property="og:site_name" content="SpokaneFāVS"/>
<meta property="og:image" content="https://spokanefavs.com/wp-content/uploads/2013/04/SPO_010213_mosque41-e1553010282581.jpg" />
<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
						div.heateor_sss_horizontal_sharing .heateor_sss_square_count{display: block}
								div.heateor_sss_vertical_sharing .heateor_sss_square_count{display: block}
				@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}</style><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.0.2 (Yoast SEO v16.4) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Attendee numbers at Spokane Islamic Center increase, in line with national report - SpokaneFāVS</title>
	<meta name="description" content="This is in line with a report released earlier this month showing mosque participation is on the rise across the country. The U.S Mosque Survey 2020 is an ongoing comprehensive statistical study conducted in collaboration with Faith Communities Today." />
	<link rel="canonical" href="https://spokanefavs.com/attendee-numbers-at-spokane-islamic-center-increase-in-line-with-national-report/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Attendee numbers at Spokane Islamic Center increase, in line with national report - SpokaneFāVS" />
	<meta property="og:description" content="This is in line with a report released earlier this month showing mosque participation is on the rise across the country. The U.S Mosque Survey 2020 is an ongoing comprehensive statistical study conducted in collaboration with Faith Communities Today." />
	<meta property="og:url" content="https://spokanefavs.com/attendee-numbers-at-spokane-islamic-center-increase-in-line-with-national-report/" />
	<meta property="og:site_name" content="SpokaneFāVS" />
	<meta property="article:publisher" content="http://www.facebook.com/SpokaneFAVS" />
	<meta property="article:published_time" content="2021-06-10T03:10:36+00:00" />
	<meta property="article:modified_time" content="2021-06-10T03:10:38+00:00" />
	<meta property="og:image" content="https://spokanefavs.com/wp-content/uploads/2013/04/SPO_010213_mosque41-e1553010282581.jpg" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="388" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@spokanefavs" />
	<meta name="twitter:site" content="@spokanefavs" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Tracy Simmons" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SpokaneFāVS &raquo; Feed" href="https://spokanefavs.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SpokaneFāVS &raquo; Comments Feed" href="https://spokanefavs.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="SpokaneFāVS &raquo; iCal Feed" href="https://spokanefavs.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="SpokaneFāVS &raquo; Attendee numbers at Spokane Islamic Center increase, in line with national report Comments Feed" href="https://spokanefavs.com/attendee-numbers-at-spokane-islamic-center-increase-in-line-with-national-report/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/spokanefavs.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='fontpicker-default-theme-css'  href='https://spokanefavs.com/wp-content/plugins/infobox/assets/css/fonticonpicker.base-theme.react.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontpicker-matetial-theme-css'  href='https://spokanefavs.com/wp-content/plugins/infobox/assets/css/fonticonpicker.material-theme.react.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-frontend-css-css'  href='https://spokanefavs.com/wp-content/plugins/infobox/assets/css/font-awesome5.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://spokanefavs.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dntplgn_style-css'  href='https://spokanefavs.com/wp-content/plugins/recurring-donation/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery_ui_style-css'  href='https://spokanefavs.com/wp-content/plugins/recurring-donation/css/jquery-ui-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='stripe-handler-ng-style-css'  href='https://spokanefavs.com/wp-content/plugins/stripe-payments/public/assets/css/public.css' type='text/css' media='all' />
<link rel='stylesheet' id='css-wpautbox-tab-css'  href='https://spokanefavs.com/wp-content/plugins/wp-author-box-pro/lib/css/jquery-a-tabs.css' type='text/css' media='all' />
<link rel='stylesheet' id='css-wpautbox-css'  href='https://spokanefavs.com/wp-content/plugins/wp-author-box-pro/lib/css/wpautbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='css-wpautbox-aqua-css'  href='https://spokanefavs.com/wp-content/plugins/wp-author-box-pro/lib/css/aqua.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpautbox-elusive-icon-css'  href='https://spokanefavs.com/wp-content/plugins/wp-author-box-pro/includes/ReduxFramework/ReduxCore/assets/css/vendor/elusive-icons/elusive-icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css'  href='https://spokanefavs.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.2.7.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://spokanefavs.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://spokanefavs.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://spokanefavs.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://spokanefavs.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css' type='text/css' media='all' />
<script type='text/javascript' src='https://spokanefavs.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://spokanefavs.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://spokanefavs.com/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://spokanefavs.com/wp-includes/js/jquery/ui/tabs.min.js' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://spokanefavs.com/wp-content/plugins/recurring-donation/js/script.js' id='dntplgn_script-js'></script>
<script type='text/javascript' id='yop-public-js-extra'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/spokanefavs.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/spokanefavs.com\/wp-login.php?redirect_to=https%3A%2F%2Fspokanefavs.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""},"reCaptchaV3":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/spokanefavs.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/spokanefavs.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://spokanefavs.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.2.7.min.js' id='yop-public-js'></script>
<link rel="https://api.w.org/" href="https://spokanefavs.com/wp-json/" /><link rel="alternate" type="application/json" href="https://spokanefavs.com/wp-json/wp/v2/posts/65214" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://spokanefavs.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://spokanefavs.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://spokanefavs.com/?p=65214' />
<link rel="alternate" type="application/json+oembed" href="https://spokanefavs.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fspokanefavs.com%2Fattendee-numbers-at-spokane-islamic-center-increase-in-line-with-national-report%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://spokanefavs.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fspokanefavs.com%2Fattendee-numbers-at-spokane-islamic-center-increase-in-line-with-national-report%2F&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-50929201-1', 'auto');
			ga('send', 'pageview');
		</script>

	<script type="text/javascript">
  window.MemberfulOptions = {
    site: "https:\/\/spokanefavs.memberful.com",
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); };

    s.addEventListener("load", setup, false);

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>
<style type="text/css">.a-tabs .wpautbox-socials-custom a .wpautbox-icon{ color: #fff;}.a-tabs .wpautbox-socials-custom a:hover .wpautbox-icon{ color: #fff;}.a-tabs .wpautbox-socials-custom a .wpautbox-icon{ background: #333;}.a-tabs .wpautbox-socials-custom a:hover .wpautbox-icon{ background: #222;}.entry-title{
    display:none !important;
}</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://spokanefavs.com"><link rel="https://theeventscalendar.com/" href="https://spokanefavs.com/wp-json/tribe/events/v1/" /><link rel="shortcut icon" href="https://spokanefavs.com/wp-content/uploads/2014/08/favicon1.jpg" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://spokanefavs.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://spokanefavs.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://spokanefavs.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://spokanefavs.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://spokanefavs.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<script data-ad-client="ca-pub-7470048322015446" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us4.list-manage.com","uuid":"e2f586d254446282b7baca281","lid":"ccfb1c769e","uniqueMethods":true}) })</script>
<meta name="facebook-domain-verification" content="per9lulhfo19w4mb8dspguj7l7zgmi" />

<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}

.page-title{
	font-family: Impact, Charcoal, sans-serif;
	font-size : 30px;
	font-weight: bold;
}

.post-title{
	font-size : 40px;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #37b8eb;
}

.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#37b8eb;
}

::-webkit-scrollbar-thumb{
	background-color:#37b8eb !important;
}

#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box {
	border-top-color: #37b8eb;
}

.search-block:after {
	border-right-color:#37b8eb;
}

body.rtl .search-block:after {
	border-left-color:#37b8eb;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #37b8eb;
}

.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #37b8eb;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #37b8eb;
	border-color: #37b8eb;
}

#order_review,
#order_review_heading {
	border-color: #37b8eb;
}


body {
	background-image : url(https://spokanefavs.com/wp-content/themes/sahifa/images/patterns/body-bg3.png);
	background-position: top center;
}

a {
	color: #259ce6;
}
		
</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/spokanefavs.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/spokanefavs.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '2279624612345007', {}, {
    "agent": "wordpress-5.7.2-3.0.5"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=2279624612345007&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<link rel="icon" href="https://spokanefavs.com/wp-content/uploads/2019/06/cropped-Spokane-FAVS_logo-copy-e1561920891212-32x32.png" sizes="32x32" />
<link rel="icon" href="https://spokanefavs.com/wp-content/uploads/2019/06/cropped-Spokane-FAVS_logo-copy-e1561920891212-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://spokanefavs.com/wp-content/uploads/2019/06/cropped-Spokane-FAVS_logo-copy-e1561920891212-180x180.png" />
<meta name="msapplication-TileImage" content="https://spokanefavs.com/wp-content/uploads/2019/06/cropped-Spokane-FAVS_logo-copy-e1561920891212-270x270.png" />
</head>
<body id="top" class="post-template-default single single-post postid-65214 single-format-standard tribe-no-js tribe-theme-sahifa lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://spokanefavs.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://spokanefavs.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/SpokaneFAVS/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/spokanefavs" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/spokanefavs/" target="_blank"><i class="fa fa-instagram"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

			
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-54121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-54121"><a href="https://spokanefavs.com/">HOME</a></li>
<li id="menu-item-61443" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-61443"><a href="https://spokanefavs.com/category/covid-19/">COVID-19</a></li>
<li id="menu-item-54026" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54026"><a href="https://spokanefavs.com/category/news/">News</a></li>
<li id="menu-item-54027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54027"><a href="https://spokanefavs.com/category/commentary/">Commentary</a>
<ul class="sub-menu">
	<li id="menu-item-54122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54122"><a href="https://spokanefavs.com/ask/">ASK</a></li>
</ul>
</li>
<li id="menu-item-54044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54044"><a href="http://spokanefavs.com/events/">Calendar</a></li>
<li id="menu-item-54032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54032"><a href="https://spokanefavs.com/coffee-talk/">Coffee Talk</a></li>
<li id="menu-item-54029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54029"><a href="https://spokanefavs.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-54033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54033"><a href="https://spokanefavs.com/about/formation-board/">Board of Trustees</a></li>
	<li id="menu-item-54047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54047"><a href="https://spokanefavs.com/writers/contributors/">Writers</a></li>
	<li id="menu-item-54040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54040"><a href="https://spokanefavs.com/about/staff/">Staff</a></li>
	<li id="menu-item-54035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54035"><a href="https://spokanefavs.com/about/contact/">Contact</a></li>
	<li id="menu-item-54036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54036"><a href="https://spokanefavs.com/about/editorial-independence-policy/">Editorial Independence Policy</a></li>
	<li id="menu-item-54037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54037"><a href="https://spokanefavs.com/about/fundraising-and-donor-policy/">Fundraising and Donor Policy</a></li>
	<li id="menu-item-54038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54038"><a href="https://spokanefavs.com/about/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-54034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54034"><a href="https://spokanefavs.com/about/comment-policy/">Comment Policy</a></li>
	<li id="menu-item-54041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54041"><a href="https://spokanefavs.com/about/user-agreement/">User Agreement</a></li>
	<li id="menu-item-54039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54039"><a href="https://spokanefavs.com/about/sitemap/">Sitemap</a></li>
</ul>
</li>
<li id="menu-item-54030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54030"><a href="https://spokanefavs.com/support-us/">Support Us</a>
<ul class="sub-menu">
	<li id="menu-item-54042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54042"><a href="https://spokanefavs.com/advertise/">Advertise</a></li>
	<li id="menu-item-54043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54043"><a href="https://spokanefavs.com/our-donors/">Our donors</a></li>
</ul>
</li>
<li id="menu-item-58602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58602"><a href="http://favscenter.com">FāVS Center</a></li>
<li id="menu-item-60347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60347"><a href="http://favsmembers.com">FāVS Members</a></li>
<li id="menu-item-61699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61699"><a href="https://spokanefavs.com/favs-forward-podcast/">FāVS Forward Podcast</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://spokanefavs.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://spokanefavs.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/SpokaneFAVS/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/spokanefavs" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/spokanefavs/" target="_blank"><i class="fa fa-instagram"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="SpokaneFāVS" href="https://spokanefavs.com/">
					<img src="https://spokanefavs.com/wp-content/uploads/2019/06/Spokane-FAVS_logo-copy.png" alt="SpokaneFāVS"  /><strong>SpokaneFāVS </strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">
			<a href="https://favsmembers.com/" title="" >
				<img src="https://spokanefavs.com/wp-content/uploads/2021/01/Do-you-appreciate-SpokaneFāVS_-Become-a-Sustaining-Member-Today.png" alt="" />
			</a>
				</div>			<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-top-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-54121"><a href="https://spokanefavs.com/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-61443"><a href="https://spokanefavs.com/category/covid-19/">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54026"><a href="https://spokanefavs.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54027"><a href="https://spokanefavs.com/category/commentary/">Commentary</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54122"><a href="https://spokanefavs.com/ask/">ASK</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54044"><a href="http://spokanefavs.com/events/">Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54032"><a href="https://spokanefavs.com/coffee-talk/">Coffee Talk</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54029"><a href="https://spokanefavs.com/about/">About</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54033"><a href="https://spokanefavs.com/about/formation-board/">Board of Trustees</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54047"><a href="https://spokanefavs.com/writers/contributors/">Writers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54040"><a href="https://spokanefavs.com/about/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54035"><a href="https://spokanefavs.com/about/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54036"><a href="https://spokanefavs.com/about/editorial-independence-policy/">Editorial Independence Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54037"><a href="https://spokanefavs.com/about/fundraising-and-donor-policy/">Fundraising and Donor Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54038"><a href="https://spokanefavs.com/about/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54034"><a href="https://spokanefavs.com/about/comment-policy/">Comment Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54041"><a href="https://spokanefavs.com/about/user-agreement/">User Agreement</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54039"><a href="https://spokanefavs.com/about/sitemap/">Sitemap</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54030"><a href="https://spokanefavs.com/support-us/">Support Us</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54042"><a href="https://spokanefavs.com/advertise/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54043"><a href="https://spokanefavs.com/our-donors/">Our donors</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58602"><a href="http://favscenter.com">FāVS Center</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60347"><a href="http://favsmembers.com">FāVS Members</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61699"><a href="https://spokanefavs.com/favs-forward-podcast/">FāVS Forward Podcast</a></li>
</ul></div>										<a href="https://spokanefavs.com/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		<nav id="crumbs"><a href="https://spokanefavs.com/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><span class="delimiter">/</span><a href="https://spokanefavs.com/category/covid-19/">COVID-19</a><span class="delimiter">/</span><span class="current">Attendee numbers at Spokane Islamic Center increase, in line with national report</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/spokanefavs.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"COVID-19","@id":"https:\/\/spokanefavs.com\/category\/covid-19\/"}}]}</script>
		

		
		<article class="post-listing post-65214 post type-post status-publish format-standard has-post-thumbnail  category-covid-19 category-news tag-islam-spokane tag-spokane-islamic-center tag-spokane-mosque tag-us-mosque-report-2020" id="the-post">
			
			<div class="single-post-thumb">
			<img width="600" height="330" src="https://spokanefavs.com/wp-content/uploads/2013/04/SPO_010213_mosque41-e1553010282581-600x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" loading="lazy" />		</div>
	
		<div class="single-post-caption">Spokane Islamic Center/SpokaneFāVS file photo</div> 


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Attendee numbers at Spokane Islamic Center increase, in line with national report</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://spokanefavs.com/author/tsimmons/" title="">Tracy Simmons </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>12 hours ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://spokanefavs.com/category/covid-19/" rel="category tag">COVID-19</a>, <a href="https://spokanefavs.com/category/news/" rel="category tag">News</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="https://spokanefavs.com/attendee-numbers-at-spokane-islamic-center-increase-in-line-with-national-report/#disqus_thread"><span class="dsq-postid" data-dsqidentifier="65214 https://spokanefavs.com/?p=65214">Leave a comment</span></a></span>
<span class="post-views"><i class="fa fa-eye"></i>207 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					<div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://spokanefavs.com/attendee-numbers-at-spokane-islamic-center-increase-in-line-with-national-report/'><div class='heateor_sss_sharing_title' style="font-weight:bold" >Share this story!</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><ss class="heateor_sss_square_count heateor_sss_facebook_count">&nbsp;</ss><i style="width:26px;height:26px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fspokanefavs.com%2Fattendee-numbers-at-spokane-islamic-center-increase-in-line-with-national-report%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><ss class="heateor_sss_square_count heateor_sss_twitter_count">&nbsp;</ss><i style="width:26px;height:26px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=spokanefavs&text=Attendee%20numbers%20at%20Spokane%20Islamic%20Center%20increase%2C%20in%20line%20with%20national%20report&url=https%3A%2F%2Fspokanefavs.com%2Fattendee-numbers-at-spokane-islamic-center-increase-in-line-with-national-report%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><ss class="heateor_sss_square_count heateor_sss_reddit_count">&nbsp;</ss><i style="width:26px;height:26px;border-radius:999px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fspokanefavs.com%2Fattendee-numbers-at-spokane-islamic-center-increase-in-line-with-national-report%2F&title=Attendee%20numbers%20at%20Spokane%20Islamic%20Center%20increase%2C%20in%20line%20with%20national%20report")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><ss class="heateor_sss_square_count heateor_sss_linkedin_count">&nbsp;</ss><i style="width:26px;height:26px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fspokanefavs.com%2Fattendee-numbers-at-spokane-islamic-center-increase-in-line-with-national-report%2F&title=Attendee%20numbers%20at%20Spokane%20Islamic%20Center%20increase%2C%20in%20line%20with%20national%20report")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><ss class="heateor_sss_square_count heateor_sss_email_count">&nbsp;</ss><i style="width:26px;height:26px;border-radius:999px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.open('mailto:?subject=' + decodeURIComponent('Attendee%20numbers%20at%20Spokane%20Islamic%20Center%20increase%2C%20in%20line%20with%20national%20report' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fspokanefavs.com%2Fattendee-numbers-at-spokane-islamic-center-increase-in-line-with-national-report%2F' ), '_blank')"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><ss class="heateor_sss_square_count heateor_sss_Facebook_Messenger_count">&nbsp;</ss><i style="width:26px;height:26px;border-radius:999px;" alt="Facebook Messenger" Title="Facebook Messenger" class="heateorSssSharing heateorSssFacebookMessengerBackground" onclick='heateorSssPopup("https://www.facebook.com/dialog/send?app_id=1423372461300205&display=popup&link=https%3A%2F%2Fspokanefavs.com%2Fattendee-numbers-at-spokane-islamic-center-increase-in-line-with-national-report%2F&redirect_uri=https%3A%2F%2Fspokanefavs.com%2Fattendee-numbers-at-spokane-islamic-center-increase-in-line-with-national-report%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookMessengerSvg"></ss></i></li><li class="heateorSssSharingRound"><ss class="heateor_sss_square_count heateor_sss_Pocket_count">&nbsp;</ss><i style="width:26px;height:26px;border-radius:999px;" alt="Pocket" Title="Pocket" class="heateorSssSharing heateorSssPocketBackground" onclick='heateorSssPopup("https://readitlaterlist.com/save?url=https%3A%2F%2Fspokanefavs.com%2Fattendee-numbers-at-spokane-islamic-center-increase-in-line-with-national-report%2F&title=Attendee%20numbers%20at%20Spokane%20Islamic%20Center%20increase%2C%20in%20line%20with%20national%20report")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssPocketSvg"></ss></i></li><li class="heateorSssSharingRound"><ss class="heateor_sss_square_count heateor_sss_instagram_count">&nbsp;</ss><i style="width:26px;height:26px;border-radius:999px;" alt="Instagram" Title="Instagram" class="heateorSssSharing heateorSssInstagramBackground"><a href="https://www.instagram.com/" rel="nofollow noopener" target="_blank"><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssInstagramSvg"></ss></a></i></li><li class="heateorSssSharingRound"><ss class="heateor_sss_square_count heateor_sss_print_count">&nbsp;</ss><i style="width:26px;height:26px;border-radius:999px;" alt="Print" Title="Print" class="heateorSssSharing heateorSssPrintBackground" onclick='window.print()'><ss style="display:block" class="heateorSssSharingSvg heateorSssPrintSvg"></ss></i></li><li class="heateorSssSharingRound"><ss class="heateor_sss_square_count heateor_sss_SMS_count">&nbsp;</ss><i style="width:26px;height:26px;border-radius:999px;" alt="SMS" Title="SMS" class="heateorSssSharing heateorSssSMSBackground"><a href="sms:?&body=Attendee%20numbers%20at%20Spokane%20Islamic%20Center%20increase%2C%20in%20line%20with%20national%20report https%3A%2F%2Fspokanefavs.com%2Fattendee-numbers-at-spokane-islamic-center-increase-in-line-with-national-report%2F" rel="nofollow"><ss style="display:block" class="heateorSssSharingSvg heateorSssSMSSvg"></ss></a></i></li><li class="heateorSssSharingRound"><ss class="heateor_sss_square_count heateor_sss_pinterest_count">&nbsp;</ss><i style="width:26px;height:26px;border-radius:999px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class="heateorSssSharingRound"><ss class="heateor_sss_square_count">&nbsp;</ss><i style="width:26px;height:26px;border-radius:999px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://spokanefavs.com/attendee-numbers-at-spokane-islamic-center-increase-in-line-with-national-report/', 'Attendee%20numbers%20at%20Spokane%20Islamic%20Center%20increase%2C%20in%20line%20with%20national%20report', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li><li class="heateorSssSharingRound"><ss class="heateor_sss_square_count">&nbsp;</ss><i style="width:26px;height:26px;border-radius:999px;margin-left:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div>
<h4 id="h-attendee-numbers-at-spokane-islamic-center-increase-in-line-with-national-report">Attendee numbers at Spokane Islamic Center increase, in line with national report</h4>



<p><strong>By <a href="https://spokanefavs.com/author/tsimmons/">Tracy Simmons</a></strong></p>



<p>When the <a href="https://spokaneislamiccenter.org/">Spokane Islamic Center</a> was built in 2008, people said it was too big, recalled board member Mamdouh Elaarag.</p>



<p>Now, 13 years later, the Spokane Valley masjid is filled to capacity for Friday night worship.</p>



<p>This is in line with a report released earlier this month showing mosque participation is on the rise across the country. The <a href="https://www.ispu.org/report-1-mosque-survey-2020/">U.S Mosque Survey 2020</a> is an ongoing comprehensive statistical study conducted in collaboration with <a href="https://faithcommunitiestoday.org/">Faith Communities Today</a>.</p>



<p>The study, authored by Ihsan Bagby, found average Jum’ah attendance in 2020 was 410, which is a 16% increase over the 2010 Jum’ah attendance of 353. Jum’ah prayer is the weekly Muslim congregational prayer held on Fridays.</p>



<p>In Spokane, about 300 people attend Friday services.</p>



<p>“In 2008, I’d say it was about half that,” Elaarag said. “Now people know why we built it [the mosque] so big.”</p>



<p>For Eid, he said the mosque now offers two prayer services. Between 500-600 people attend each service. Eid was held in May this year.</p>



<p>He added, however, that the number of attendees ebbs and flows as students come and go from the Spokane area.</p>



<p>The U.S. Mosque Survey found that one-fourth of mosque participants are aged 18-34. In comparison, about 11% of churchgoers are that age.</p>



<p>“My colleagues who work in Jewish and Christian congregations say to enjoy it while it lasts, that this is not sustainable … I think it is too early to say a long-term decline is unavoidable or predetermined,” Bagby told the Religion News Service.</p>



<p>Elaarag said about a quarter of the Spokane Islamic Center participants are between 20-30 years old, but those more active in leadership and other programming are aged 60 and older.</p>



<p>He added that the mosque no longer has Sunday school for youth, though they hope that will pick up again in the future.</p>



<p>“Mosques have not lost the battle for the hearts and minds of young adult Muslims, but they have not won the battle either,” Bagby wrote in the study.</p>



<p>Another finding from the study was that there’s been an uptick in mosques being able to hire full-time imams. Half of American mosques now have a full-time paid imam, compared to 2010 when 43% of mosques had a full-time paid imam.</p>



<p>The Spokane mosque has had a full-time imam &#8211; a refuge from Syria &#8211;&nbsp; for about five years now.</p>



<p>The mosque draws worshipers from across North Idaho and Eastern Washington. The closest mosques to Spokane are in Pullman, the Tri-Cities and Boise.</p>



<p>Because it’s the only mosque in the area, the Spokane Islamic Center is culturally diverse. That’s one of the things Elaarag appreciates about it.</p>



<p>“That’s one of the things I enjoy, the diversity. Even though it has its challenges, and they’re all good challenges, that’s the way it’s supposed to be. We’re supposed to get along together and come together in the same space,” he said.</p>



<p>The Spokane Islamic Center was closed for about a year during the pandemic. However, it started to open up again for in-person services a few months ago and will continue to open up more for lectures and other programming. Those wanting to attend are asked to make reservations, wear masks and maintain social distancing.</p>



<h4 id="h-by-becoming-a-member-of-spokanef-vs-you-help-us-continue-covering-local-religion-news">By <a href="https://favsmembers.com/">becoming a member</a> of SpokaneFāVS you help us continue covering local religion news!</h4>
<div id="wpautbox-60c231072f685" class="wpautbox-below"><input type="hidden" class="wpautbox-input-authorid" value="1340" /><ul class="a-tab-nav"><li class="a-tab-active"><a href="#wpautbox_about"><i class="el-icon-user wpautbox-icon"></i> About the Author</a></li><li><a href="#wpautbox_latest-post"><i class="el-icon-list wpautbox-icon"></i> Latest Posts</a></li></ul><div class="a-tab-container"><div class="a-tab-content" id="wpautbox_about"><div class="wpautbox-avatar wpautbox-avatar-circle"><a href="https://spokanefavs.com/author/tsimmons/"><img alt='' src='https://spokanefavs.com/wp-content/uploads/2021/03/simmons21-scaled-120x120.jpg' srcset='https://spokanefavs.com/wp-content/uploads/2021/03/simmons21-scaled-240x240.jpg 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/></a></div><div class="wpautbox-author-meta"><h4 class="wpautbox-name"><span>About</span> <a href="https://spokanefavs.com/author/tsimmons/">Tracy Simmons</a></h4><p>Tracy Simmons is an award winning journalist specializing in religion reporting, digital entrepreneurship and social journalism. In her 15 years on the religion beat, Simmons has tucked a notepad in her pocket and found some of her favorite stories aboard cargo ships in New Jersey, on a police chase in Albuquerque, in dusty Texas church bell towers, on the streets of New York and in tent cities in Haiti.<br />
Simmons has worked as a multimedia journalist for newspapers across New Mexico, Texas and Connecticut. She serves as the executive director of SpokaneFAVS.com, a digital journalism start-up covering religion news and commentary in Spokane, Wash.  She is also a Scholarly Assistant Professor at Washington State University.</p>
<a href="http://www.spokanefavs.com" target="_blank">Visit My Website</a></div></div><div class="a-tab-content" id="wpautbox_latest-post"><ul class="wpautbox-post_type-list wpautbox-latest-post"><li><a href="https://spokanefavs.com/attendee-numbers-at-spokane-islamic-center-increase-in-line-with-national-report/">Attendee numbers at Spokane Islamic Center increase, in line with national report</a> <span class="wpautbox-date">- June 9, 2021</span></li><li><a href="https://spokanefavs.com/sometimes-the-best-way-to-honor-a-parent-is-to-stay-away/">Sometimes, the best way to honor a parent is to stay away</a> <span class="wpautbox-date">- May 17, 2021</span></li><li><a href="https://spokanefavs.com/a-friends-cancer-diagnosis-is-a-reminder-to-show-gratitude/">A friend’s cancer diagnosis is a reminder to show gratitude</a> <span class="wpautbox-date">- April 19, 2021</span></li><li><a href="https://spokanefavs.com/we-want-to-know-how-your-congregation-has-changed-during-the-covid-19-pandemic/">We want to know how your congregation has changed during the COVID-19 pandemic</a> <span class="wpautbox-date">- March 15, 2021</span></li><li><a href="https://spokanefavs.com/loss-is-part-of-change-but-so-is-renewal/">Loss is part of change, but so is renewal</a> <span class="wpautbox-date">- February 15, 2021</span></li><li><a href="https://spokanefavs.com/pandemic-loneliness-can-help-us-learn-more-about-ourselves/">Pandemic loneliness can help us learn more about ourselves</a> <span class="wpautbox-date">- January 19, 2021</span></li><li><a href="https://spokanefavs.com/interfaith-voices-domestic-terror-attack-and-faith-divides/">Interfaith Voices: Domestic Terror Attack and Faith Divides</a> <span class="wpautbox-date">- January 10, 2021</span></li><li><a href="https://spokanefavs.com/in-search-of-religious-freedom-christians-flock-to-north-idaho/">In Search Of Religious Freedom, Christians Flock To North Idaho</a> <span class="wpautbox-date">- December 29, 2020</span></li><li><a href="https://spokanefavs.com/christmas-spirit-isnt-about-things-its-about-memories-and-kindness/">Christmas Spirit isn’t about things, it’s about memories and kindness</a> <span class="wpautbox-date">- December 21, 2020</span></li><li><a href="https://spokanefavs.com/empathy-may-be-hard-after-election-day-but-it-will-bring-us-closer-together/">Empathy may be hard after Election Day, but it will bring us closer together</a> <span class="wpautbox-date">- November 16, 2020</span></li></ul><a href="https://spokanefavs.com/author/tsimmons/" class="wpautbox-allpost">View All Posts</a></div></div></div>					
									</div><!-- .entry /-->


								<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json" class="tie-schema-graph">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</script>
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="https://spokanefavs.com/tag/islam-spokane/" rel="tag">islam spokane</a> <a href="https://spokanefavs.com/tag/spokane-islamic-center/" rel="tag">spokane islamic center</a> <a href="https://spokanefavs.com/tag/spokane-mosque/" rel="tag">spokane mosque</a> <a href="https://spokanefavs.com/tag/us-mosque-report-2020/" rel="tag">us mosque report 2020</a></p>

		
		

				<div class="post-navigation">
			<div class="post-previous"><a href="https://spokanefavs.com/ask-a-muslim-conversion-and-changing-names/" rel="prev"><span>Previous</span> Ask A Muslim: Conversion and Changing Names</a></div>
			<div class="post-next"><a href="https://spokanefavs.com/mask-on-or-mask-off/" rel="next"><span>Next</span> Mask on or mask off?</a></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://spokanefavs.com/a-new-addition-to-the-west-central-neighborhood-the-west-central-farmers-market/">
						<img width="310" height="165" src="https://spokanefavs.com/wp-content/uploads/2020/04/vegetables_DP-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://spokanefavs.com/a-new-addition-to-the-west-central-neighborhood-the-west-central-farmers-market/" rel="bookmark">A new addition to the West Central neighborhood: The West Central Farmers Market</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://spokanefavs.com/favs-resumes-in-person-coffee-talk-in-june/">
						<img width="310" height="165" src="https://spokanefavs.com/wp-content/uploads/2019/05/favscenter-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://spokanefavs.com/favs-resumes-in-person-coffee-talk-in-june/" rel="bookmark">Video: Coffee Talk on Faith and Technology</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://spokanefavs.com/wonderfully-made-calls-people-to-love-lgbtq-community-in-new-locally-produced-documentary-this-pride-month/">
						<img width="310" height="165" src="https://spokanefavs.com/wp-content/uploads/2021/06/calltolove-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://spokanefavs.com/wonderfully-made-calls-people-to-love-lgbtq-community-in-new-locally-produced-documentary-this-pride-month/" rel="bookmark">&#8220;Wonderfully Made&#8221; Calls People to Love LGBTQ Community in New, Locally-Produced Documentary this Pride Month</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>7 days ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://spokanefavs.com/celebrate-curiosity-gallery-open-at-spokane-favs/">
					<img width="310" height="165" src="https://spokanefavs.com/wp-content/uploads/2021/06/artcontestwinner-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://spokanefavs.com/celebrate-curiosity-gallery-open-at-spokane-favs/" rel="bookmark">“Celebrate Curiosity” Gallery to open at FāVS Center</a></h2>
			<p>View the winners of the Celebrate Curiosity art contest this Saturday at the FāVS Center.</p>
		</div>
			</section>
			
			
	
		
				
<div id="comments">


<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/attendee-numbers-at-spokane-islamic-center-increase-in-line-with-national-report/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://spokanefavs.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='65214' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	

</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="media_image-62" class="widget widget_media_image"><div class="widget-top"><h4>Our sponsors</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><a href="https://www.revel77.com/"><img width="427" height="190" src="https://spokanefavs.com/wp-content/uploads/2018/05/revel77-427x190.png" class="image wp-image-58319  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://spokanefavs.com/wp-content/uploads/2018/05/revel77-427x190.png 427w, https://spokanefavs.com/wp-content/uploads/2018/05/revel77-768x342.png 768w, https://spokanefavs.com/wp-content/uploads/2018/05/revel77-1030x459.png 1030w, https://spokanefavs.com/wp-content/uploads/2018/05/revel77.png 1280w" sizes="(max-width: 427px) 100vw, 427px" /></a></div></div><!-- .widget /--><div id="media_image-60" class="widget widget_media_image"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><a href="https://stgertrudes.org/"><img width="300" height="250" src="https://spokanefavs.com/wp-content/uploads/2021/01/SpokaneFavsWebAd.jpg" class="image wp-image-63977  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></div></div><!-- .widget /--><div id="media_image-40" class="widget widget_media_image"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><a href="http://www.holytrinityspokane.org/"><img width="300" height="250" src="https://spokanefavs.com/wp-content/uploads/2019/11/orthodoxad2.png" class="image wp-image-60481  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></div></div><!-- .widget /--><div id="media_image-58" class="widget widget_media_image"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><a href="https://www.humanities.org/"><img width="376" height="130" src="https://spokanefavs.com/wp-content/uploads/2020/11/Humanities-logo.jpg" class="image wp-image-63470  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></div></div><!-- .widget /--><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><div id="RecentComments" class="dsq-widget">
 <h2>Recent Comments</h2>
 <script type="text/javascript" src="https://spokanefavs.disqus.com/recent_comments_widget.js?num_items=5&hide_mods=0&hide_avatars=0&avatar_size=32&excerpt_length=100"></script>
</div></div></div></div><!-- .widget /--><div id="media_image-61" class="widget widget_media_image"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><a href="https://smile.amazon.com/ref=smi_ext_ch_47-4309024_dl?_encoding=UTF8&#038;ein=47-4309024&#038;ref_=smi_chpf_redirect&#038;ref_=smi_ext_ch_47-4309024_cl"><img width="300" height="251" src="https://spokanefavs.com/wp-content/uploads/2020/09/amazonsmile.png" class="image wp-image-63063  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

	
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			Powered by <a href="http://wordpress.org">WordPress</a> | Designed by <a href="http://tielabs.com/">TieLabs</a>		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://spokanefavs.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/SpokaneFAVS/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/spokanefavs" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/spokanefavs/" target="_blank"><i class="fa fa-instagram"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright 2021, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		    <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' id='stripe-handler-ng-js-extra'>
/* <![CDATA[ */
var wpASPNG = {"iframeUrl":"https:\/\/spokanefavs.com\/asp-payment-box\/","ppSlug":"asp-payment-box","prefetch":"","ckey":"2fb8b914dd0b99d08e64de8aec7c692d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spokanefavs.com/wp-content/plugins/stripe-payments/public/assets/js/stripe-handler-ng.js' id='stripe-handler-ng-js'></script>
<script type='text/javascript' src='https://spokanefavs.com/wp-content/plugins/wp-author-box-pro/lib/js/jquery.a-tab.js' id='jquery-wpautbox-tab-js'></script>
<script type='text/javascript' id='jquery-wpautbox-pro-js-extra'>
/* <![CDATA[ */
var wpautboxAjax = {"ajaxurl":"https:\/\/spokanefavs.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spokanefavs.com/wp-content/plugins/wp-author-box-pro/lib/js/jquery.wpautbox.js' id='jquery-wpautbox-pro-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spokanefavs.com/wp-content/themes/sahifa/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://spokanefavs.com/wp-content/themes/sahifa/js/ilightbox.packed.js' id='tie-ilightbox-js'></script>
<script type='text/javascript' id='heateor_sss_sharing_js-js-before'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://spokanefavs.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://spokanefavs.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://spokanefavs.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 1, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://spokanefavs.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js' id='heateor_sss_sharing_js-js'></script>
<script type='text/javascript' src='https://spokanefavs.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://spokanefavs.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://spokanefavs.com/wp-content/themes/sahifa/js/search.js' id='tie-search-js'></script>
</body>
</html>