<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://spokanefavs.com/xmlrpc.php" />
<meta property="og:title" content="Ask A Muslim: Islam and Homosexuality - SpokaneFāVS"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="What do you want to Ask a Muslim? Submit your questions online or fill out the form below. By Maimoo"/>
<meta property="og:url" content="https://spokanefavs.com/ask-a-muslim-islam-and-homosexuality/"/>
<meta property="og:site_name" content="SpokaneFāVS"/>
<meta property="og:image" content="https://spokanefavs.com/wp-content/uploads/2018/04/askamuslim-660x330.png" />
<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
						div.heateor_sss_horizontal_sharing .heateor_sss_square_count{display: block}
								div.heateor_sss_vertical_sharing .heateor_sss_square_count{display: block}
				@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}</style>
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Ask A Muslim: Islam and Homosexuality - SpokaneFāVS</title>
	<meta name="description" content="Islam and its sacred texts emphasize on living and leading a good life and its interpretation on homosexuality or many other subjects and issues vary between its various sects and communities from state to state and culture to culture." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://spokanefavs.com/ask-a-muslim-islam-and-homosexuality/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Ask A Muslim: Islam and Homosexuality - SpokaneFāVS" />
	<meta property="og:description" content="Islam and its sacred texts emphasize on living and leading a good life and its interpretation on homosexuality or many other subjects and issues vary between its various sects and communities from state to state and culture to culture." />
	<meta property="og:url" content="https://spokanefavs.com/ask-a-muslim-islam-and-homosexuality/" />
	<meta property="og:site_name" content="SpokaneFāVS" />
	<meta property="article:publisher" content="http://www.facebook.com/SpokaneFAVS" />
	<meta property="article:published_time" content="2020-08-24T13:56:50+00:00" />
	<meta property="article:modified_time" content="2020-08-24T14:10:32+00:00" />
	<meta property="og:image" content="https://spokanefavs.com/wp-content/uploads/2018/04/askamuslim.png" />
	<meta property="og:image:width" content="810" />
	<meta property="og:image:height" content="450" />
	<meta property="fb:app_id" content="1423372461300205" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@spokanefavs" />
	<meta name="twitter:site" content="@spokanefavs" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SpokaneFāVS &raquo; Feed" href="https://spokanefavs.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SpokaneFāVS &raquo; Comments Feed" href="https://spokanefavs.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="SpokaneFāVS &raquo; iCal Feed" href="https://spokanefavs.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="SpokaneFāVS &raquo; Ask A Muslim: Islam and Homosexuality Comments Feed" href="https://spokanefavs.com/ask-a-muslim-islam-and-homosexuality/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.12.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-50929201-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-50929201-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/spokanefavs.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://spokanefavs.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://spokanefavs.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://spokanefavs.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dntplgn_style-css'  href='https://spokanefavs.com/wp-content/plugins/recurring-donation/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery_ui_style-css'  href='https://spokanefavs.com/wp-content/plugins/recurring-donation/css/jquery-ui-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='stripe-handler-ng-style-css'  href='https://spokanefavs.com/wp-content/plugins/stripe-payments/public/assets/css/public.css' type='text/css' media='all' />
<link rel='stylesheet' id='css-wpautbox-tab-css'  href='https://spokanefavs.com/wp-content/plugins/wp-author-box-pro/lib/css/jquery-a-tabs.css' type='text/css' media='all' />
<link rel='stylesheet' id='css-wpautbox-css'  href='https://spokanefavs.com/wp-content/plugins/wp-author-box-pro/lib/css/wpautbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='css-wpautbox-aqua-css'  href='https://spokanefavs.com/wp-content/plugins/wp-author-box-pro/lib/css/aqua.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpautbox-elusive-icon-css'  href='https://spokanefavs.com/wp-content/plugins/wp-author-box-pro/includes/ReduxFramework/ReduxCore/assets/css/vendor/elusive-icons/elusive-icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css'  href='https://spokanefavs.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.1.8.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://spokanefavs.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://spokanefavs.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://spokanefavs.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://spokanefavs.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/spokanefavs.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spokanefavs.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.js' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://spokanefavs.com/wp-includes/js/jquery/jquery.js' id='jquery-js'></script>
<script type='text/javascript' src='https://spokanefavs.com/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://spokanefavs.com/wp-includes/js/jquery/ui/widget.min.js' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://spokanefavs.com/wp-includes/js/jquery/ui/tabs.min.js' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://spokanefavs.com/wp-content/plugins/recurring-donation/js/script.js' id='dntplgn_script-js'></script>
<script type='text/javascript' id='yop-public-js-extra'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/spokanefavs.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/spokanefavs.com\/wp-login.php?redirect_to=https%3A%2F%2Fspokanefavs.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/spokanefavs.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/spokanefavs.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://spokanefavs.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.1.8.min.js' id='yop-public-js'></script>
<link rel="https://api.w.org/" href="https://spokanefavs.com/wp-json/" /><link rel="alternate" type="application/json" href="https://spokanefavs.com/wp-json/wp/v2/posts/62864" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://spokanefavs.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://spokanefavs.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5" />
<link rel='shortlink' href='https://spokanefavs.com/?p=62864' />
<link rel="alternate" type="application/json+oembed" href="https://spokanefavs.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fspokanefavs.com%2Fask-a-muslim-islam-and-homosexuality%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://spokanefavs.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fspokanefavs.com%2Fask-a-muslim-islam-and-homosexuality%2F&#038;format=xml" />
<script type="text/javascript">
  window.MemberfulOptions = {
    site: "https://spokanefavs.memberful.com",
    intercept: [
            "http://spokanefavs.com/?memberful_endpoint=auth",
            "https://spokanefavs.com/?memberful_endpoint=auth",
            "http://spokanefavs.com?memberful_endpoint=auth",
            "https://spokanefavs.com?memberful_endpoint=auth",
          ],
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); }

    s.addEventListener("load", setup, false);

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>
<style type="text/css">.a-tabs .wpautbox-socials-custom a .wpautbox-icon{ color: #fff;}.a-tabs .wpautbox-socials-custom a:hover .wpautbox-icon{ color: #fff;}.a-tabs .wpautbox-socials-custom a .wpautbox-icon{ background: #333;}.a-tabs .wpautbox-socials-custom a:hover .wpautbox-icon{ background: #222;}.entry-title{
    display:none !important;
}</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://spokanefavs.com"><link rel="https://theeventscalendar.com/" href="https://spokanefavs.com/wp-json/tribe/events/v1/" /><link rel="shortcut icon" href="https://spokanefavs.com/wp-content/uploads/2014/08/favicon1.jpg" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://spokanefavs.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://spokanefavs.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://spokanefavs.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://spokanefavs.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://spokanefavs.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<script data-ad-client="ca-pub-7470048322015446" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us4.list-manage.com","uuid":"e2f586d254446282b7baca281","lid":"ccfb1c769e","uniqueMethods":true}) })</script>


<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}

.page-title{
	font-family: Impact, Charcoal, sans-serif;
	font-size : 30px;
	font-weight: bold;
}

.post-title{
	font-size : 40px;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #37b8eb;
}

.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#37b8eb;
}

::-webkit-scrollbar-thumb{
	background-color:#37b8eb !important;
}

#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box {
	border-top-color: #37b8eb;
}

.search-block:after {
	border-right-color:#37b8eb;
}

body.rtl .search-block:after {
	border-left-color:#37b8eb;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #37b8eb;
}

.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #37b8eb;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #37b8eb;
	border-color: #37b8eb;
}

#order_review,
#order_review_heading {
	border-color: #37b8eb;
}


body {
	background-image : url(https://spokanefavs.com/wp-content/themes/sahifa/images/patterns/body-bg3.png);
	background-position: top center;
}

a {
	color: #259ce6;
}
		
</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/spokanefavs.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/spokanefavs.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		<link rel="icon" href="https://spokanefavs.com/wp-content/uploads/2019/06/cropped-Spokane-FAVS_logo-copy-e1561920891212-32x32.png" sizes="32x32" />
<link rel="icon" href="https://spokanefavs.com/wp-content/uploads/2019/06/cropped-Spokane-FAVS_logo-copy-e1561920891212-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://spokanefavs.com/wp-content/uploads/2019/06/cropped-Spokane-FAVS_logo-copy-e1561920891212-180x180.png" />
<meta name="msapplication-TileImage" content="https://spokanefavs.com/wp-content/uploads/2019/06/cropped-Spokane-FAVS_logo-copy-e1561920891212-270x270.png" />
</head>
<body id="top" class="post-template-default single single-post postid-62864 single-format-standard tribe-no-js tribe-theme-sahifa lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://spokanefavs.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://spokanefavs.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/SpokaneFAVS/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/spokanefavs" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/spokanefavs/" target="_blank"><i class="fa fa-instagram"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

			
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-54121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-54121"><a href="https://spokanefavs.com/">HOME</a></li>
<li id="menu-item-61443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61443"><a href="https://spokanefavs.com/category/covid-19/">COVID-19</a></li>
<li id="menu-item-54026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54026"><a href="https://spokanefavs.com/category/news/">News</a></li>
<li id="menu-item-54027" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-54027"><a href="https://spokanefavs.com/category/commentary/">Commentary</a>
<ul class="sub-menu">
	<li id="menu-item-54122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54122"><a href="https://spokanefavs.com/features/">ASK</a></li>
</ul>
</li>
<li id="menu-item-54044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54044"><a href="http://spokanefavs.com/events/">Calendar</a></li>
<li id="menu-item-54032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54032"><a href="https://spokanefavs.com/coffee-talk/">Coffee Talk</a></li>
<li id="menu-item-54029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54029"><a href="https://spokanefavs.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-54033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54033"><a href="https://spokanefavs.com/about/formation-board/">Board of Trustees</a></li>
	<li id="menu-item-54047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54047"><a href="https://spokanefavs.com/writers/contributors/">Writers</a></li>
	<li id="menu-item-54040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54040"><a href="https://spokanefavs.com/about/staff/">Staff</a></li>
	<li id="menu-item-54035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54035"><a href="https://spokanefavs.com/about/contact/">Contact</a></li>
	<li id="menu-item-54036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54036"><a href="https://spokanefavs.com/about/editorial-independence-policy/">Editorial Independence Policy</a></li>
	<li id="menu-item-54037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54037"><a href="https://spokanefavs.com/about/fundraising-and-donor-policy/">Fundraising and Donor Policy</a></li>
	<li id="menu-item-54038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54038"><a href="https://spokanefavs.com/about/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-54034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54034"><a href="https://spokanefavs.com/about/comment-policy/">Comment Policy</a></li>
	<li id="menu-item-54041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54041"><a href="https://spokanefavs.com/about/user-agreement/">User Agreement</a></li>
	<li id="menu-item-54039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54039"><a href="https://spokanefavs.com/about/sitemap/">Sitemap</a></li>
</ul>
</li>
<li id="menu-item-54030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54030"><a href="https://spokanefavs.com/support-us/">Support Us</a>
<ul class="sub-menu">
	<li id="menu-item-54042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54042"><a href="https://spokanefavs.com/advertise/">Advertise</a></li>
	<li id="menu-item-54043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54043"><a href="https://spokanefavs.com/our-donors/">Our donors</a></li>
</ul>
</li>
<li id="menu-item-58602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58602"><a href="http://favscenter.com">FāVS Center</a></li>
<li id="menu-item-60347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60347"><a href="http://favsmembers.com">FāVS Members</a></li>
<li id="menu-item-61699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61699"><a href="https://spokanefavs.com/favs-forward-podcast/">FāVS Forward Podcast</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://spokanefavs.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://spokanefavs.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/SpokaneFAVS/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/spokanefavs" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/spokanefavs/" target="_blank"><i class="fa fa-instagram"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="SpokaneFāVS" href="https://spokanefavs.com/">
					<img src="https://spokanefavs.com/wp-content/uploads/2019/06/Spokane-FAVS_logo-copy.png" alt="SpokaneFāVS"  /><strong>SpokaneFāVS </strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">
			<a href="https://www.facebook.com/donate/380897996202302/3291736164210130/" title="" >
				<img src="https://spokanefavs.com/wp-content/uploads/2020/07/supportfavs.png" alt="" />
			</a>
				</div>			<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-top-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-54121"><a href="https://spokanefavs.com/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61443"><a href="https://spokanefavs.com/category/covid-19/">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54026"><a href="https://spokanefavs.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-54027"><a href="https://spokanefavs.com/category/commentary/">Commentary</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54122"><a href="https://spokanefavs.com/features/">ASK</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54044"><a href="http://spokanefavs.com/events/">Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54032"><a href="https://spokanefavs.com/coffee-talk/">Coffee Talk</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54029"><a href="https://spokanefavs.com/about/">About</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54033"><a href="https://spokanefavs.com/about/formation-board/">Board of Trustees</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54047"><a href="https://spokanefavs.com/writers/contributors/">Writers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54040"><a href="https://spokanefavs.com/about/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54035"><a href="https://spokanefavs.com/about/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54036"><a href="https://spokanefavs.com/about/editorial-independence-policy/">Editorial Independence Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54037"><a href="https://spokanefavs.com/about/fundraising-and-donor-policy/">Fundraising and Donor Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54038"><a href="https://spokanefavs.com/about/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54034"><a href="https://spokanefavs.com/about/comment-policy/">Comment Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54041"><a href="https://spokanefavs.com/about/user-agreement/">User Agreement</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54039"><a href="https://spokanefavs.com/about/sitemap/">Sitemap</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54030"><a href="https://spokanefavs.com/support-us/">Support Us</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54042"><a href="https://spokanefavs.com/advertise/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54043"><a href="https://spokanefavs.com/our-donors/">Our donors</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58602"><a href="http://favscenter.com">FāVS Center</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60347"><a href="http://favsmembers.com">FāVS Members</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61699"><a href="https://spokanefavs.com/favs-forward-podcast/">FāVS Forward Podcast</a></li>
</ul></div>										<a href="https://spokanefavs.com/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		<nav id="crumbs"><a href="https://spokanefavs.com/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><span class="delimiter">/</span><a href="https://spokanefavs.com/category/commentary/">Commentary</a><span class="delimiter">/</span><span class="current">Ask A Muslim: Islam and Homosexuality</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/spokanefavs.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"Commentary","@id":"https:\/\/spokanefavs.com\/category\/commentary\/"}}]}</script>
		

		
		<article class="post-listing post-62864 post type-post status-publish format-standard has-post-thumbnail  category-commentary category-features tag-converting-to-islam tag-homosexuality tag-islam-2 tag-islam-and-homosexuality tag-muslim" id="the-post">
			
			<div class="single-post-thumb">
			<img width="660" height="330" src="https://spokanefavs.com/wp-content/uploads/2018/04/askamuslim-660x330.png" class="attachment-slider size-slider wp-post-image" alt="" loading="lazy" />		</div>
	
		


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Ask A Muslim: Islam and Homosexuality</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://spokanefavs.com/author/maimoonaharrington/" title="">Maimoona Harrington </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>3 hours ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://spokanefavs.com/category/commentary/" rel="category tag">Commentary</a>, <a href="https://spokanefavs.com/category/features/" rel="category tag">Features</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="https://spokanefavs.com/ask-a-muslim-islam-and-homosexuality/#disqus_thread"><span class="dsq-postid" data-dsqidentifier="62864 https://spokanefavs.com/?p=62864">Leave a comment</span></a></span>
<span class="post-views"><i class="fa fa-eye"></i>52 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					<div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://spokanefavs.com/ask-a-muslim-islam-and-homosexuality/'><div class='heateor_sss_sharing_title' style="font-weight:bold" >Share this story!</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><ss class="heateor_sss_square_count heateor_sss_facebook_count" style="visibility:visible;">1</ss><i style="width:26px;height:26px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fspokanefavs.com%2Fask-a-muslim-islam-and-homosexuality%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><ss class="heateor_sss_square_count heateor_sss_twitter_count">&nbsp;</ss><i style="width:26px;height:26px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=spokanefavs&text=Ask%20A%20Muslim%3A%20Islam%20and%20Homosexuality&url=https%3A%2F%2Fspokanefavs.com%2Fask-a-muslim-islam-and-homosexuality%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><ss class="heateor_sss_square_count heateor_sss_reddit_count">&nbsp;</ss><i style="width:26px;height:26px;border-radius:999px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fspokanefavs.com%2Fask-a-muslim-islam-and-homosexuality%2F&title=Ask%20A%20Muslim%3A%20Islam%20and%20Homosexuality")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><ss class="heateor_sss_square_count heateor_sss_linkedin_count">&nbsp;</ss><i style="width:26px;height:26px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fspokanefavs.com%2Fask-a-muslim-islam-and-homosexuality%2F&title=Ask%20A%20Muslim%3A%20Islam%20and%20Homosexuality")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><ss class="heateor_sss_square_count heateor_sss_email_count">&nbsp;</ss><i style="width:26px;height:26px;border-radius:999px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.open('mailto:?subject=' + decodeURIComponent('Ask%20A%20Muslim%3A%20Islam%20and%20Homosexuality' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fspokanefavs.com%2Fask-a-muslim-islam-and-homosexuality%2F' ), '_blank')"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><ss class="heateor_sss_square_count heateor_sss_Facebook_Messenger_count">&nbsp;</ss><i style="width:26px;height:26px;border-radius:999px;" alt="Facebook Messenger" Title="Facebook Messenger" class="heateorSssSharing heateorSssFacebookMessengerBackground" onclick='heateorSssPopup("https://www.facebook.com/dialog/send?app_id=1423372461300205&display=popup&link=https%3A%2F%2Fspokanefavs.com%2Fask-a-muslim-islam-and-homosexuality%2F&redirect_uri=https%3A%2F%2Fspokanefavs.com%2Fask-a-muslim-islam-and-homosexuality%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookMessengerSvg"></ss></i></li><li class="heateorSssSharingRound"><ss class="heateor_sss_square_count heateor_sss_Pocket_count">&nbsp;</ss><i style="width:26px;height:26px;border-radius:999px;" alt="Pocket" Title="Pocket" class="heateorSssSharing heateorSssPocketBackground" onclick='heateorSssPopup("https://readitlaterlist.com/save?url=https%3A%2F%2Fspokanefavs.com%2Fask-a-muslim-islam-and-homosexuality%2F&title=Ask%20A%20Muslim%3A%20Islam%20and%20Homosexuality")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssPocketSvg"></ss></i></li><li class="heateorSssSharingRound"><ss class="heateor_sss_square_count heateor_sss_instagram_count">&nbsp;</ss><i style="width:26px;height:26px;border-radius:999px;" alt="Instagram" Title="Instagram" class="heateorSssSharing heateorSssInstagramBackground"><a href="https://www.instagram.com/" rel="nofollow noopener" target="_blank"><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssInstagramSvg"></ss></a></i></li><li class="heateorSssSharingRound"><ss class="heateor_sss_square_count heateor_sss_print_count">&nbsp;</ss><i style="width:26px;height:26px;border-radius:999px;" alt="Print" Title="Print" class="heateorSssSharing heateorSssPrintBackground" onclick='window.print()'><ss style="display:block" class="heateorSssSharingSvg heateorSssPrintSvg"></ss></i></li><li class="heateorSssSharingRound"><ss class="heateor_sss_square_count">&nbsp;</ss><i style="width:26px;height:26px;border-radius:999px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://spokanefavs.com/ask-a-muslim-islam-and-homosexuality/', 'Ask%20A%20Muslim%3A%20Islam%20and%20Homosexuality', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li><li class="heateorSssSharingRound"><ss class="heateor_sss_square_count">&nbsp;</ss><i style="width:26px;height:26px;border-radius:999px;margin-left:9px !important;visibility:visible;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"><div class="heateorSssTotalShareCount" style="font-size: 16.12px">1</div><div class="heateorSssTotalShareText" style="font-size: 9.88px">Share</div></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div>
<p><em><strong>What do you want to Ask a Muslim? <a href="https://spokanefavs.com/ask-a-muslim/" target="_blank" rel="noreferrer noopener">Submit your questions online</a> or fill out the form below.</strong></em></p>



<p><strong>By <a href="https://spokanefavs.com/author/maimoonaharrington/">Maimoona Harrington</a></strong></p>



<h4>I’ve been considering converting recently, however there’s something I can’t agree with which is the topic of homosexuality. My friend says I can’t truly convert unless I fully believe in everything the Quran states. Is that true?</h4>



<div class="wp-block-image">
<figure class="alignleft size-large is-resized"><a href="https://spokanefavs.com/ask-a-muslim/"><img loading="lazy" class="wp-image-55004" src="https://spokanefavs.com/wp-content/uploads/2018/04/askamuslim.png" alt="" width="398" height="221" srcset="https://spokanefavs.com/wp-content/uploads/2018/04/askamuslim.png 810w, https://spokanefavs.com/wp-content/uploads/2018/04/askamuslim-427x237.png 427w, https://spokanefavs.com/wp-content/uploads/2018/04/askamuslim-768x427.png 768w" sizes="(max-width: 398px) 100vw, 398px" /></a></figure>
</div>



<p>From a strict interpretation of Islam, it is true that one has to accept all aspects of religion in order to be a true believer and follower. You cannot be selective in religion. It’s a package. Islam teaches believers to treat everyone with respect, love, dignity and equality. In the eye of our Creator we are all equal. In Islam Allah (God) is also known by ninety-nine names or attributes, called ‎‎, asma-ul-husna (أسماء الله الحسنى).</p>



<div class="wp-block-image">
<figure class="aligncenter size-large"><img loading="lazy" width="170" height="110" class="wp-image-62865" src="https://spokanefavs.com/wp-content/uploads/2020/08/image-3.png" alt="" />
<figcaption><strong>The Beneficent</strong><br /><strong>He who wills goodness and mercy for all His creatures.</strong></figcaption>
</figure>
</div>



<p>One of Allah’s attributes is “Al-Rahman” (The Beneficent), “He who wills goodness and mercy for all His creatures.” So we leave this to our Creator to be a judge in this or any other matter and treat all human beings with equal respect, dignity and love as He is also “Al-Adl” (The Just).</p>



<h4>Interpretation Varies</h4>



<p>I am not saying that all followers of Islam feel the same way, yet the attributes of Allah will not be denied by any believer. Islam and its sacred texts emphasize on living and leading a good life and its interpretation on homosexuality or many other subjects and issues vary between its various sects and communities from state to state and culture to culture. Islam spread from the desert of Saudi Arabia to the South to South East Asia and Sub Sahara Africa. With this widespread, it also integrated and assimilated diverse cultural practices and norms. With the acceptance of new religion as Islam in this case, these societies also had their own views on the matter, and this also assimilated into Muslim societies. Thus homosexuality is considered taboo or unlawful not only in Islam but also in many Muslim societies around the world. Nevertheless , homosexuality is a subject that is open for dialogue in Muslim world and cultural norms and sacred readings are being discussed to learn and understand the matter more for inclusiveness. Rest Allah is the “Al-Alim” (The All Knowing one).  </p>



<p><em>Disclaimer: I am not a religious scholar. I tried to answer this question with the best of my knowledge and understanding of Islam as a Muslim.  </em></p>
<div id="wpautbox-5f43f0d74145d" class="wpautbox-below"><input type="hidden" class="wpautbox-input-authorid" value="4781" /><ul class="a-tab-nav"><li class="a-tab-active"><a href="#wpautbox_about"><i class="el-icon-user wpautbox-icon"></i> About the Author</a></li><li><a href="#wpautbox_latest-post"><i class="el-icon-list wpautbox-icon"></i> Latest Posts</a></li></ul><div class="a-tab-container"><div class="a-tab-content" id="wpautbox_about"><div class="wpautbox-avatar wpautbox-avatar-circle"><a href="https://spokanefavs.com/author/maimoonaharrington/"><img alt='Maimoona Harrington' src='https://spokanefavs.com/wp-content/uploads/2019/05/maimoona-120x120.png' class='avatar avatar-120 photo' height='120' width='120' /></a></div><div class="wpautbox-author-meta"><h4 class="wpautbox-name"><span>About</span> <a href="https://spokanefavs.com/author/maimoonaharrington/">Maimoona Harrington</a></h4><p>Maimoona Harrington was born and raised in Pakistan moved to the United States with her family in 2008. She is married and a mother of two sons. She has a bachelor’s degree in Islamic studies and sociology from Pakistan and a bachelor’s degree in Middle Eastern Studies from United States. Along with her career as an interpreter, translator and monitor she is also an Islamic and Pakistani Culture Adviser.</p>
<p>As a practicing Muslim with the extensive world travel and living in the West, she has devoted herself to spread awareness of Islam as a goodwill gesture. In an effort to do this she started writing from her own personal experiences with religion, beliefs and life in a different culture. She also has special interest in all the religions and how and why they are all important to its followers. Her primary focus is on the co-existence and harmony between all human beings. Her message is to spread peace not division. She strongly believes that if you want to be closer to your creator then love His creation unconditionally and expect nothing in return for He loves us unconditionally and forgives us no matter how sinful we are!</p>
</div></div><div class="a-tab-content" id="wpautbox_latest-post"><ul class="wpautbox-post_type-list wpautbox-latest-post"><li><a href="https://spokanefavs.com/ask-a-muslim-islam-and-homosexuality/">Ask A Muslim: Islam and Homosexuality</a> <span class="wpautbox-date">- August 24, 2020</span></li><li><a href="https://spokanefavs.com/ask-a-muslim-end-times/">Ask A Muslim: End Times</a> <span class="wpautbox-date">- August 7, 2020</span></li><li><a href="https://spokanefavs.com/ask-a-muslim-hijab-at-home/">Ask A Muslim: Hijab at Home</a> <span class="wpautbox-date">- June 9, 2020</span></li><li><a href="https://spokanefavs.com/heaven-lies-beneath-the-feet-of-your-mother/">Heaven Lies Beneath the Feet Of Your Mother</a> <span class="wpautbox-date">- May 10, 2020</span></li><li><a href="https://spokanefavs.com/this-ramadan-is-unlike-any-other-but-remember-god-is-everywhere/">This Ramadan Is Unlike Any Other, But Remember: God is Everywhere</a> <span class="wpautbox-date">- April 22, 2020</span></li><li><a href="https://spokanefavs.com/ask-a-muslim-marriage-in-islam/">Ask A Muslim: Marriage in Islam</a> <span class="wpautbox-date">- April 3, 2020</span></li><li><a href="https://spokanefavs.com/ask-a-muslim-how-did-islam-begin/">Ask A Muslim: How Did Islam Begin?</a> <span class="wpautbox-date">- December 17, 2019</span></li><li><a href="https://spokanefavs.com/ask-a-muslim-can-girls-be-married-off/">Ask A Muslim: Can girls be married off?</a> <span class="wpautbox-date">- November 23, 2019</span></li><li><a href="https://spokanefavs.com/ask-a-muslim-islamic-approach-to-education/">Ask A Muslim: Islamic Approach to Education</a> <span class="wpautbox-date">- November 4, 2019</span></li><li><a href="https://spokanefavs.com/ask-a-muslim-what-do-people-misunderstand-about-islam/">Ask A Muslim: What do people misunderstand about Islam?</a> <span class="wpautbox-date">- September 7, 2019</span></li></ul><a href="https://spokanefavs.com/author/maimoonaharrington/" class="wpautbox-allpost">View All Posts</a></div></div></div>					
									</div><!-- .entry /-->


								<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2020-08-24T06:56:50-07:00","datePublished":"2020-08-24T06:56:50-07:00","dateModified":"2020-08-24T07:10:32-07:00","headline":"Ask A Muslim: Islam and Homosexuality","name":"Ask A Muslim: Islam and Homosexuality","keywords":"converting to islam,homosexuality,islam,islam and homosexuality,muslim","url":"https:\/\/spokanefavs.com\/ask-a-muslim-islam-and-homosexuality\/","description":"What do you want to Ask a Muslim?\u00a0Submit your questions online\u00a0or fill out the form below. By Maimoona Harrington I\u2019ve been considering converting recently, however there\u2019s something I can\u2019t agree wit","copyrightYear":"2020","publisher":{"@id":"#Publisher","@type":"Organization","name":"SpokaneF\u0101VS","logo":{"@type":"ImageObject","url":"https:\/\/spokanefavs.com\/wp-content\/uploads\/2019\/06\/Spokane-FAVS_logo-copy.png"},"sameAs":["https:\/\/www.facebook.com\/SpokaneFAVS\/","https:\/\/twitter.com\/spokanefavs","https:\/\/www.instagram.com\/spokanefavs\/"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/spokanefavs.com\/ask-a-muslim-islam-and-homosexuality\/","breadcrumb":{"@id":"#Breadcrumb"}},"author":{"@type":"Person","name":"Maimoona Harrington","url":"https:\/\/spokanefavs.com\/author\/maimoonaharrington\/"},"articleSection":"Commentary,Features","articleBody":"\r\nWhat do you want to Ask a Muslim?\u00a0Submit your questions online\u00a0or fill out the form below.\r\n\r\n\r\n\r\nBy Maimoona Harrington\r\n\r\n\r\n\r\nI\u2019ve been considering converting recently, however there\u2019s something I can\u2019t agree with which is the topic of homosexuality. My friend says I can\u2019t truly convert unless I fully believe in everything the Quran states. Is that true?\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\nFrom a strict interpretation of Islam, it is true that one has to accept all aspects of religion in order to be a true believer and follower. You cannot be selective in religion. It\u2019s a package. Islam teaches believers to treat everyone with respect, love, dignity and equality. In the eye of our Creator we are all equal. In Islam Allah (God) is also known by ninety-nine names or attributes, called \u200e\u200e, asma-ul-husna (\u0623\u0633\u0645\u0627\u0621 \u0627\u0644\u0644\u0647 \u0627\u0644\u062d\u0633\u0646\u0649).\r\n\r\n\r\n\r\n\r\n\r\nThe BeneficentHe who wills goodness and mercy for all His creatures.\r\n\r\n\r\n\r\n\r\n\r\nOne of Allah\u2019s attributes is \u201cAl-Rahman\u201d (The Beneficent), \u201cHe who wills goodness and mercy for all His creatures.\u201d So we leave this to our Creator to be a judge in this or any other matter and treat all human beings with equal respect, dignity and love as He is also \u201cAl-Adl\u201d (The Just).\r\n\r\n\r\n\r\nInterpretation Varies\r\n\r\n\r\n\r\nI am not saying that all followers of Islam feel the same way, yet the attributes of Allah will not be denied by any believer. Islam and its sacred texts emphasize on living and leading a good life and its interpretation on homosexuality or many other subjects and issues vary between its various sects and communities from state to state and culture to culture. Islam spread from the desert of Saudi Arabia to the South to South East Asia and Sub Sahara Africa. With this widespread, it also integrated and assimilated diverse cultural practices and norms. With the acceptance of new religion as Islam in this case, these societies also had their own views on the matter, and this also assimilated into Muslim societies. Thus homosexuality is considered taboo or unlawful not only in Islam but also in many Muslim societies around the world. Nevertheless , homosexuality is a subject that is open for dialogue in Muslim world and cultural norms and sacred readings are being discussed to learn and understand the matter more for inclusiveness. Rest Allah is the \u201cAl-Alim\u201d (The All Knowing one). \u00a0\r\n\r\n\r\n\r\nDisclaimer: I am not a religious scholar. I tried to answer this question with the best of my knowledge and understanding of Islam as a Muslim.\u00a0\u00a0\r\n","image":{"@type":"ImageObject","url":"https:\/\/spokanefavs.com\/wp-content\/uploads\/2018\/04\/askamuslim.png","width":810,"height":450}}</script>
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="https://spokanefavs.com/tag/converting-to-islam/" rel="tag">converting to islam</a> <a href="https://spokanefavs.com/tag/homosexuality/" rel="tag">homosexuality</a> <a href="https://spokanefavs.com/tag/islam-2/" rel="tag">islam</a> <a href="https://spokanefavs.com/tag/islam-and-homosexuality/" rel="tag">islam and homosexuality</a> <a href="https://spokanefavs.com/tag/muslim/" rel="tag">muslim</a></p>

		
		

				<div class="post-navigation">
			<div class="post-previous"><a href="https://spokanefavs.com/america-hasnt-always-been-kind-to-catholic-presidential-candidates/" rel="prev"><span>Previous</span> America hasn’t always been kind to Catholic presidential candidates</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://spokanefavs.com/america-hasnt-always-been-kind-to-catholic-presidential-candidates/">
						<img width="310" height="165" src="https://spokanefavs.com/wp-content/uploads/2020/08/joebiden-310x165.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://spokanefavs.com/america-hasnt-always-been-kind-to-catholic-presidential-candidates/" rel="bookmark">America hasn’t always been kind to Catholic presidential candidates</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://spokanefavs.com/ask-a-buddhist-why-do-bad-things-happen/">
						<img width="310" height="165" src="https://spokanefavs.com/wp-content/uploads/2018/03/askbuddhist-310x165.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://spokanefavs.com/ask-a-buddhist-why-do-bad-things-happen/" rel="bookmark">Ask A Buddhist: Why Do Bad Things Happen?</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://spokanefavs.com/chronicles-of-corona-rev-dr-kelle-brown-seattle/">
						<img width="310" height="165" src="https://spokanefavs.com/wp-content/uploads/2020/08/kellebrown-310x165.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://spokanefavs.com/chronicles-of-corona-rev-dr-kelle-brown-seattle/" rel="bookmark">Chronicles of Corona: Rev. Dr. Kelle Brown, Seattle</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://spokanefavs.com/unlocking-a-family-secret-reviving-his-memory-and-saying-his-name/">
					<img width="310" height="165" src="https://spokanefavs.com/wp-content/uploads/2020/08/smith_transcript-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://spokanefavs.com/unlocking-a-family-secret-reviving-his-memory-and-saying-his-name/" rel="bookmark">Unlocking a Family Secret: Reviving His Memory and Saying His Name</a></h2>
			<p>Jewish tradition obligates us to remember. We believe that the memories of our lost loved ones are a blessing to us. When we say the name of someone who has died, we revive them in our memory, and we acknowledge their life.</p>
		</div>
			</section>
			
			
	
		
				
<div id="comments">


<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ask-a-muslim-islam-and-homosexuality/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://spokanefavs.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='62864' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	

</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="media_image-41" class="widget widget_media_image"><div class="widget-top"><h4>Our Sponsors</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><a href="https://www.revel77.com/"><img width="427" height="190" src="https://spokanefavs.com/wp-content/uploads/2018/05/revel77-427x190.png" class="image wp-image-58319  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://spokanefavs.com/wp-content/uploads/2018/05/revel77-427x190.png 427w, https://spokanefavs.com/wp-content/uploads/2018/05/revel77-768x342.png 768w, https://spokanefavs.com/wp-content/uploads/2018/05/revel77-1030x459.png 1030w, https://spokanefavs.com/wp-content/uploads/2018/05/revel77.png 1280w" sizes="(max-width: 427px) 100vw, 427px" /></a></div></div><!-- .widget /--><div id="media_image-56" class="widget widget_media_image"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><a href="https://www.stgertrudes.org/"><img width="300" height="250" src="https://spokanefavs.com/wp-content/uploads/2020/04/0.jpg" class="image wp-image-61812  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></div></div><!-- .widget /--><div id="media_image-40" class="widget widget_media_image"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><a href="http://www.holytrinityspokane.org/"><img width="300" height="250" src="https://spokanefavs.com/wp-content/uploads/2019/11/orthodoxad2.png" class="image wp-image-60481  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></div></div><!-- .widget /--><div id="media_image-4" class="widget widget_media_image"><div class="widget-top"><h4>Advertise on FāVS</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><a href="https://spokanefavs.com/advertise/"><img width="300" height="250" src="https://spokanefavs.com/wp-content/uploads/2018/05/Your-ad-here.png" class="image wp-image-55183  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></div></div><!-- .widget /--><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><div id="RecentComments" class="dsq-widget">
 <h2>Recent Comments</h2>
 <script type="text/javascript" src="https://spokanefavs.disqus.com/recent_comments_widget.js?num_items=5&hide_mods=0&hide_avatars=0&avatar_size=32&excerpt_length=100"></script>
</div></div></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

	
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			Powered by <a href="http://wordpress.org">WordPress</a> | Designed by <a href="http://tielabs.com/">TieLabs</a>		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://spokanefavs.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/SpokaneFAVS/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/spokanefavs" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/spokanefavs/" target="_blank"><i class="fa fa-instagram"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright 2020, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' id='stripe-handler-ng-js-extra'>
/* <![CDATA[ */
var wpASPNG = {"iframeUrl":"https:\/\/spokanefavs.com\/?asp_action=show_pp","prefetch":"","ckey":"2fb8b914dd0b99d08e64de8aec7c692d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spokanefavs.com/wp-content/plugins/stripe-payments/public/assets/js/stripe-handler-ng.js' id='stripe-handler-ng-js'></script>
<script type='text/javascript' src='https://spokanefavs.com/wp-content/plugins/wp-author-box-pro/lib/js/jquery.a-tab.js' id='jquery-wpautbox-tab-js'></script>
<script type='text/javascript' id='jquery-wpautbox-pro-js-extra'>
/* <![CDATA[ */
var wpautboxAjax = {"ajaxurl":"https:\/\/spokanefavs.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spokanefavs.com/wp-content/plugins/wp-author-box-pro/lib/js/jquery.wpautbox.js' id='jquery-wpautbox-pro-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spokanefavs.com/wp-content/themes/sahifa/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://spokanefavs.com/wp-content/themes/sahifa/js/ilightbox.packed.js' id='tie-ilightbox-js'></script>
<script type='text/javascript' id='heateor_sss_sharing_js-js-before'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://spokanefavs.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://spokanefavs.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://spokanefavs.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 1, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://spokanefavs.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js' id='heateor_sss_sharing_js-js'></script>
<script type='text/javascript' src='https://spokanefavs.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://spokanefavs.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://spokanefavs.com/wp-content/themes/sahifa/js/search.js' id='tie-search-js'></script>
</body>
</html>