<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://spokanefavs.com/xmlrpc.php" />
<meta property="og:title" content="Acceptance of Community in Christianity - SpokaneFāVS"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Acceptance of Community in Christianity Guest Column by Kurt Queller One of the biblical “prooftexts"/>
<meta property="og:url" content="https://spokanefavs.com/acceptance-of-community-in-christianity/"/>
<meta property="og:site_name" content="SpokaneFāVS"/>
<meta property="og:image" content="https://spokanefavs.com/wp-content/uploads/2021/10/lgbtchurch_DP.jpg" />
								<script async defer data-pin-hover="true" data-pin-tall="true" data-pin-lang="en" src="//assets.pinterest.com/js/pinit.js"></script>
																	<script async src="https://www.googletagmanager.com/gtag/js?id=85992401"></script>
									<style type="text/css">div.heateor_sssp_horizontal_sharing ul.heateor_sssp_sharing_ul li{width:7.6923076923077%}			div.heateor_sssp_horizontal_sharing .heateorSsspSharing{width:calc(100% - 3px)!important}
						.heateorSsspInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sssp_horizontal_sharing .heateorSsspSharing,.heateor_sssp_standard_follow_icons_container .heateorSsspSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sssp_horizontal_sharing .heateorSsspTCBackground{
			color:#666;
		}
				.heateor_sssp_horizontal_sharing .heateorSsspSharing:hover,.heateor_sssp_standard_follow_icons_container .heateorSsspSharing:hover{
						border-color: transparent;
		}
		.heateor_sssp_vertical_sharing .heateorSsspSharing,.heateor_sssp_floating_follow_icons_container .heateorSsspSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sssp_vertical_sharing .heateorSsspTCBackground{
			color:#666;
		}
				.heateor_sssp_vertical_sharing .heateorSsspSharing:hover,.heateor_sssp_floating_follow_icons_container .heateorSsspSharing:hover{
						border-color: transparent;
		}
		
						div.heateor_sssp_horizontal_sharing .heateor_sssp_square_count{display: block}
								div.heateor_sssp_vertical_sharing .heateor_sssp_square_count{display: block}
				@media screen and (max-width:783px) {.heateor_sssp_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sssp_floating_follow_icons_container{display:none!important}}</style><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.6 (Yoast SEO v17.3) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Acceptance of Community in Christianity - SpokaneFāVS</title>
	<meta name="description" content="One of the biblical “prooftexts” most commonly used against queer people is Romans 1:26. There, Paul characterizes homoerotic relations as “against nature” (Greek: para phusin).  " />
	<link rel="canonical" href="https://spokanefavs.com/acceptance-of-community-in-christianity/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Acceptance of Community in Christianity" />
	<meta property="og:description" content="One of the biblical “prooftexts” most commonly used against queer people is Romans 1:26. There, Paul characterizes homoerotic relations as “against nature” (Greek: para phusin).  " />
	<meta property="og:url" content="https://spokanefavs.com/acceptance-of-community-in-christianity/" />
	<meta property="og:site_name" content="SpokaneFāVS" />
	<meta property="article:publisher" content="http://www.facebook.com/SpokaneFAVS" />
	<meta property="article:published_time" content="2021-10-06T15:00:34+00:00" />
	<meta property="article:modified_time" content="2021-10-06T15:00:35+00:00" />
	<meta property="og:image" content="https://spokanefavs.com/wp-content/uploads/2021/10/lgbtchurch_DP.jpg" />
	<meta property="og:image:width" content="650" />
	<meta property="og:image:height" content="445" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@spokanefavs" />
	<meta name="twitter:site" content="@spokanefavs" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Kurt Queller" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://spokanefavs.com/#organization","name":"SpokaneFAVS","url":"https://spokanefavs.com/","sameAs":["http://www.facebook.com/SpokaneFAVS","https://instagram.com/spokanefavs/","https://www.linkedin.com/pub/tracy-simmons/7/286/70b","https://www.youtube.com/channel/UCd6_3BaaIhGz4GB6YmsPSDQ","https://www.pinterest.com/spokanefavs/","https://twitter.com/spokanefavs"],"logo":{"@type":"ImageObject","@id":"https://spokanefavs.com/#logo","inLanguage":"en-US","url":"https://spokanefavs.com/wp-content/uploads/2019/04/Spokane-FAVS_logo-e1561920544853.png","contentUrl":"https://spokanefavs.com/wp-content/uploads/2019/04/Spokane-FAVS_logo-e1561920544853.png","width":190,"height":121,"caption":"SpokaneFAVS"},"image":{"@id":"https://spokanefavs.com/#logo"}},{"@type":"WebSite","@id":"https://spokanefavs.com/#website","url":"https://spokanefavs.com/","name":"SpokaneF\u0101VS","description":"","publisher":{"@id":"https://spokanefavs.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://spokanefavs.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://spokanefavs.com/acceptance-of-community-in-christianity/#primaryimage","inLanguage":"en-US","url":"https://spokanefavs.com/wp-content/uploads/2021/10/lgbtchurch_DP.jpg","contentUrl":"https://spokanefavs.com/wp-content/uploads/2021/10/lgbtchurch_DP.jpg","width":650,"height":445,"caption":"A rainbow flag in front of a church/DepositPhoto"},{"@type":"WebPage","@id":"https://spokanefavs.com/acceptance-of-community-in-christianity/#webpage","url":"https://spokanefavs.com/acceptance-of-community-in-christianity/","name":"Acceptance of Community in Christianity - SpokaneF\u0101VS","isPartOf":{"@id":"https://spokanefavs.com/#website"},"primaryImageOfPage":{"@id":"https://spokanefavs.com/acceptance-of-community-in-christianity/#primaryimage"},"datePublished":"2021-10-06T15:00:34+00:00","dateModified":"2021-10-06T15:00:35+00:00","description":"One of the\u00a0biblical\u00a0\u201cprooftexts\u201d most commonly used\u00a0against\u00a0queer\u00a0people\u00a0is Romans 1:26.\u00a0There,\u00a0Paul characterizes\u00a0homoerotic relations as \u201cagainst nature\u201d (Greek:\u00a0para\u00a0phusin).\u00a0\u00a0","breadcrumb":{"@id":"https://spokanefavs.com/acceptance-of-community-in-christianity/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://spokanefavs.com/acceptance-of-community-in-christianity/"]}]},{"@type":"BreadcrumbList","@id":"https://spokanefavs.com/acceptance-of-community-in-christianity/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://spokanefavs.com/"},{"@type":"ListItem","position":2,"name":"Acceptance of Community in Christianity"}]},{"@type":["Article","NewsArticle"],"@id":"https://spokanefavs.com/acceptance-of-community-in-christianity/#article","isPartOf":{"@id":"https://spokanefavs.com/acceptance-of-community-in-christianity/#webpage"},"author":{"@id":"https://spokanefavs.com/#/schema/person/8d70e9974377143581c2cb143602e357"},"headline":"Acceptance of Community in Christianity","datePublished":"2021-10-06T15:00:34+00:00","dateModified":"2021-10-06T15:00:35+00:00","mainEntityOfPage":{"@id":"https://spokanefavs.com/acceptance-of-community-in-christianity/#webpage"},"wordCount":735,"commentCount":0,"publisher":{"@id":"https://spokanefavs.com/#organization"},"image":{"@id":"https://spokanefavs.com/acceptance-of-community-in-christianity/#primaryimage"},"thumbnailUrl":"https://spokanefavs.com/wp-content/uploads/2021/10/lgbtchurch_DP.jpg","keywords":["gay and bible","lgbt acceptance","lgbt and bible","LGBT and Christian","lgbt and church","queer and bible"],"articleSection":["Commentary"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://spokanefavs.com/acceptance-of-community-in-christianity/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://spokanefavs.com/#organization"}},{"@type":"Person","@id":"https://spokanefavs.com/#/schema/person/8d70e9974377143581c2cb143602e357","name":"Kurt Queller","image":{"@type":"ImageObject","@id":"https://spokanefavs.com/#personlogo","inLanguage":"en-US","url":"https://spokanefavs.com/wp-content/uploads/2021/10/kurt-queller-96x96.jpg","contentUrl":"https://spokanefavs.com/wp-content/uploads/2021/10/kurt-queller-96x96.jpg","caption":"Kurt Queller"},"description":"Kurt Queller, Senior Instructor Emeritus, taught linguistics, history of English, Bible as literature, German and occasionally other languages at the University of Idaho.","url":"https://spokanefavs.com/author/kurt-queller/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SpokaneFāVS &raquo; Feed" href="https://spokanefavs.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SpokaneFāVS &raquo; Comments Feed" href="https://spokanefavs.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="SpokaneFāVS &raquo; iCal Feed" href="https://spokanefavs.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="SpokaneFāVS &raquo; Acceptance of Community in Christianity Comments Feed" href="https://spokanefavs.com/acceptance-of-community-in-christianity/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/spokanefavs.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://spokanefavs.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dntplgn_style-css'  href='https://spokanefavs.com/wp-content/plugins/recurring-donation/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery_ui_style-css'  href='https://spokanefavs.com/wp-content/plugins/recurring-donation/css/jquery-ui-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='stripe-handler-ng-style-css'  href='https://spokanefavs.com/wp-content/plugins/stripe-payments/public/assets/css/public.css' type='text/css' media='all' />
<link rel='stylesheet' id='css-wpautbox-tab-css'  href='https://spokanefavs.com/wp-content/plugins/wp-author-box-pro/lib/css/jquery-a-tabs.css' type='text/css' media='all' />
<link rel='stylesheet' id='css-wpautbox-css'  href='https://spokanefavs.com/wp-content/plugins/wp-author-box-pro/lib/css/wpautbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='css-wpautbox-aqua-css'  href='https://spokanefavs.com/wp-content/plugins/wp-author-box-pro/lib/css/aqua.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpautbox-elusive-icon-css'  href='https://spokanefavs.com/wp-content/plugins/wp-author-box-pro/includes/ReduxFramework/ReduxCore/assets/css/vendor/elusive-icons/elusive-icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css'  href='https://spokanefavs.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.3.1.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://spokanefavs.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://spokanefavs.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sssp_frontend_css-css'  href='https://spokanefavs.com/wp-content/plugins/sassy-social-share-premium/public/css/sassy-social-share-premium-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sssp_sharing_default_svg-css'  href='https://spokanefavs.com/wp-content/plugins/sassy-social-share-premium/admin/css/sassy-social-share-premium-svg.css' type='text/css' media='all' />
<script type='text/javascript' src='https://spokanefavs.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://spokanefavs.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://spokanefavs.com/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://spokanefavs.com/wp-includes/js/jquery/ui/tabs.min.js' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://spokanefavs.com/wp-content/plugins/recurring-donation/js/script.js' id='dntplgn_script-js'></script>
<script type='text/javascript' id='yop-public-js-extra'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/spokanefavs.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/spokanefavs.com\/wp-login.php?redirect_to=https%3A%2F%2Fspokanefavs.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""},"reCaptchaV3":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/spokanefavs.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/spokanefavs.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://spokanefavs.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.3.1.min.js' id='yop-public-js'></script>
<link rel="https://api.w.org/" href="https://spokanefavs.com/wp-json/" /><link rel="alternate" type="application/json" href="https://spokanefavs.com/wp-json/wp/v2/posts/66100" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://spokanefavs.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://spokanefavs.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://spokanefavs.com/?p=66100' />
<link rel="alternate" type="application/json+oembed" href="https://spokanefavs.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fspokanefavs.com%2Facceptance-of-community-in-christianity%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://spokanefavs.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fspokanefavs.com%2Facceptance-of-community-in-christianity%2F&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-50929201-1', 'auto');
			ga('send', 'pageview');
		</script>

	<script type="text/javascript">
  window.MemberfulOptions = {
    site: "https:\/\/spokanefavs.memberful.com",
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); };

    s.addEventListener("load", setup, false);

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>

<meta name="og:availability" content="instock" />
<meta name="og:type" content="article" /><style type="text/css">.a-tabs .wpautbox-socials-custom a .wpautbox-icon{ color: #fff;}.a-tabs .wpautbox-socials-custom a:hover .wpautbox-icon{ color: #fff;}.a-tabs .wpautbox-socials-custom a .wpautbox-icon{ background: #333;}.a-tabs .wpautbox-socials-custom a:hover .wpautbox-icon{ background: #222;}.entry-title{
    display:none !important;
}</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://spokanefavs.com"><link rel="https://theeventscalendar.com/" href="https://spokanefavs.com/wp-json/tribe/events/v1/" /><link rel="shortcut icon" href="https://spokanefavs.com/wp-content/uploads/2014/08/favicon1.jpg" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://spokanefavs.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://spokanefavs.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://spokanefavs.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://spokanefavs.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://spokanefavs.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<script data-ad-client="ca-pub-7470048322015446" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us4.list-manage.com","uuid":"e2f586d254446282b7baca281","lid":"ccfb1c769e","uniqueMethods":true}) })</script>
<meta name="facebook-domain-verification" content="per9lulhfo19w4mb8dspguj7l7zgmi" />

<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}

.page-title{
	font-family: Impact, Charcoal, sans-serif;
	font-size : 30px;
	font-weight: bold;
}

.post-title{
	font-size : 40px;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #37b8eb;
}

.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#37b8eb;
}

::-webkit-scrollbar-thumb{
	background-color:#37b8eb !important;
}

#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box {
	border-top-color: #37b8eb;
}

.search-block:after {
	border-right-color:#37b8eb;
}

body.rtl .search-block:after {
	border-left-color:#37b8eb;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #37b8eb;
}

.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #37b8eb;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #37b8eb;
	border-color: #37b8eb;
}

#order_review,
#order_review_heading {
	border-color: #37b8eb;
}


body {
	background-image : url(https://spokanefavs.com/wp-content/themes/sahifa/images/patterns/body-bg3.png);
	background-position: top center;
}

a {
	color: #259ce6;
}
		
</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/spokanefavs.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/spokanefavs.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '2279624612345007', {}, {
    "agent": "wordpress-5.8.1-3.0.6"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=2279624612345007&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<link rel="icon" href="https://spokanefavs.com/wp-content/uploads/2019/06/cropped-Spokane-FAVS_logo-copy-e1561920891212-32x32.png" sizes="32x32" />
<link rel="icon" href="https://spokanefavs.com/wp-content/uploads/2019/06/cropped-Spokane-FAVS_logo-copy-e1561920891212-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://spokanefavs.com/wp-content/uploads/2019/06/cropped-Spokane-FAVS_logo-copy-e1561920891212-180x180.png" />
<meta name="msapplication-TileImage" content="https://spokanefavs.com/wp-content/uploads/2019/06/cropped-Spokane-FAVS_logo-copy-e1561920891212-270x270.png" />
</head>
<body id="top" class="post-template-default single single-post postid-66100 single-format-standard tribe-no-js tribe-theme-sahifa lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://spokanefavs.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://spokanefavs.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/SpokaneFAVS/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/spokanefavs" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/spokanefavs/" target="_blank"><i class="fa fa-instagram"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

			
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-54121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-54121"><a href="https://spokanefavs.com/">HOME</a></li>
<li id="menu-item-61443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61443"><a href="https://spokanefavs.com/category/covid-19/">COVID-19</a></li>
<li id="menu-item-54026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54026"><a href="https://spokanefavs.com/category/news/">News</a></li>
<li id="menu-item-54027" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-54027"><a href="https://spokanefavs.com/category/commentary/">Commentary</a>
<ul class="sub-menu">
	<li id="menu-item-54122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54122"><a href="https://spokanefavs.com/ask/">ASK</a></li>
</ul>
</li>
<li id="menu-item-54044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54044"><a href="http://spokanefavs.com/events/">Calendar</a></li>
<li id="menu-item-54032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54032"><a href="https://spokanefavs.com/coffee-talk/">Coffee Talk</a></li>
<li id="menu-item-54029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54029"><a href="https://spokanefavs.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-54033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54033"><a href="https://spokanefavs.com/about/formation-board/">Board of Trustees</a></li>
	<li id="menu-item-54047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54047"><a href="https://spokanefavs.com/writers/contributors/">Writers</a></li>
	<li id="menu-item-54040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54040"><a href="https://spokanefavs.com/about/staff/">Staff</a></li>
	<li id="menu-item-54035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54035"><a href="https://spokanefavs.com/about/contact/">Contact</a></li>
	<li id="menu-item-54036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54036"><a href="https://spokanefavs.com/about/editorial-independence-policy/">Editorial Independence Policy</a></li>
	<li id="menu-item-54037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54037"><a href="https://spokanefavs.com/about/fundraising-and-donor-policy/">Fundraising and Donor Policy</a></li>
	<li id="menu-item-54038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54038"><a href="https://spokanefavs.com/about/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-54034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54034"><a href="https://spokanefavs.com/about/comment-policy/">Comment Policy</a></li>
	<li id="menu-item-54041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54041"><a href="https://spokanefavs.com/about/user-agreement/">User Agreement</a></li>
	<li id="menu-item-54039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54039"><a href="https://spokanefavs.com/about/sitemap/">Sitemap</a></li>
</ul>
</li>
<li id="menu-item-54030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54030"><a href="https://spokanefavs.com/support-us/">Support Us</a>
<ul class="sub-menu">
	<li id="menu-item-54042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54042"><a href="https://spokanefavs.com/advertise/">Advertise</a></li>
	<li id="menu-item-54043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54043"><a href="https://spokanefavs.com/our-donors/">Our donors</a></li>
</ul>
</li>
<li id="menu-item-58602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58602"><a href="http://favscenter.com">FāVS Center</a></li>
<li id="menu-item-60347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60347"><a href="http://favsmembers.com">FāVS Members</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://spokanefavs.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://spokanefavs.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/SpokaneFAVS/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/spokanefavs" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/spokanefavs/" target="_blank"><i class="fa fa-instagram"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="SpokaneFāVS" href="https://spokanefavs.com/">
					<img src="https://spokanefavs.com/wp-content/uploads/2019/06/Spokane-FAVS_logo-copy.png" alt="SpokaneFāVS"  /><strong>SpokaneFāVS </strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">
			<a href="https://spokanefavs.com/about/" title="" >
				<img src="https://spokanefavs.com/wp-content/uploads/2021/10/bannerpreview.jpg" alt="" />
			</a>
				</div>			<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-top-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-54121"><a href="https://spokanefavs.com/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61443"><a href="https://spokanefavs.com/category/covid-19/">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54026"><a href="https://spokanefavs.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-54027"><a href="https://spokanefavs.com/category/commentary/">Commentary</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54122"><a href="https://spokanefavs.com/ask/">ASK</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54044"><a href="http://spokanefavs.com/events/">Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54032"><a href="https://spokanefavs.com/coffee-talk/">Coffee Talk</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54029"><a href="https://spokanefavs.com/about/">About</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54033"><a href="https://spokanefavs.com/about/formation-board/">Board of Trustees</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54047"><a href="https://spokanefavs.com/writers/contributors/">Writers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54040"><a href="https://spokanefavs.com/about/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54035"><a href="https://spokanefavs.com/about/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54036"><a href="https://spokanefavs.com/about/editorial-independence-policy/">Editorial Independence Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54037"><a href="https://spokanefavs.com/about/fundraising-and-donor-policy/">Fundraising and Donor Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54038"><a href="https://spokanefavs.com/about/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54034"><a href="https://spokanefavs.com/about/comment-policy/">Comment Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54041"><a href="https://spokanefavs.com/about/user-agreement/">User Agreement</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54039"><a href="https://spokanefavs.com/about/sitemap/">Sitemap</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54030"><a href="https://spokanefavs.com/support-us/">Support Us</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54042"><a href="https://spokanefavs.com/advertise/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54043"><a href="https://spokanefavs.com/our-donors/">Our donors</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58602"><a href="http://favscenter.com">FāVS Center</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60347"><a href="http://favsmembers.com">FāVS Members</a></li>
</ul></div>										<a href="https://spokanefavs.com/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		<nav id="crumbs"><a href="https://spokanefavs.com/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><span class="delimiter">/</span><a href="https://spokanefavs.com/category/commentary/">Commentary</a><span class="delimiter">/</span><span class="current">Acceptance of Community in Christianity</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/spokanefavs.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"Commentary","@id":"https:\/\/spokanefavs.com\/category\/commentary\/"}}]}</script>
		

		
		<article class="post-listing post-66100 post type-post status-publish format-standard has-post-thumbnail  category-commentary tag-gay-and-bible tag-lgbt-acceptance tag-lgbt-and-bible tag-lgbt-and-christian tag-lgbt-and-church tag-queer-and-bible" id="the-post">
			
			<div class="single-post-thumb">
			<img width="650" height="330" src="https://spokanefavs.com/wp-content/uploads/2021/10/lgbtchurch_DP-650x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" loading="lazy" />		</div>
	
		<div class="single-post-caption">A rainbow flag in front of a church/DepositPhoto</div> 


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Acceptance of Community in Christianity</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://spokanefavs.com/author/kurt-queller/" title="">Kurt Queller </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>15 hours ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://spokanefavs.com/category/commentary/" rel="category tag">Commentary</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="https://spokanefavs.com/acceptance-of-community-in-christianity/#disqus_thread"><span class="dsq-postid" data-dsqidentifier="66100 https://spokanefavs.com/?p=66100">Leave a comment</span></a></span>
<span class="post-views"><i class="fa fa-eye"></i>165 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					<div class='heateorSsspClear'></div><div  class='heateor_sssp_sharing_container heateor_sssp_horizontal_sharing' heateor-sssp-data-href='https://spokanefavs.com/acceptance-of-community-in-christianity/'><div class='heateor_sssp_sharing_title' style="font-weight:bold" >Share this story!</div><ul class="heateor_sssp_sharing_ul"><li class="heateorSsspSharingRound"><ss class="heateor_sssp_square_count heateor_sssp_facebook_count">&nbsp;</ss><i style="width:26px;height:26px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSsspSharing heateorSsspFacebookBackground" onclick='heateorSsspPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fspokanefavs.com%2Facceptance-of-community-in-christianity%2F")'><ss style="display:block;border-radius:999px;" class="heateorSsspSharingSvg heateorSsspFacebookSvg"></ss></i></li><li class="heateorSsspSharingRound"><ss class="heateor_sssp_square_count heateor_sssp_twitter_count">&nbsp;</ss><i style="width:26px;height:26px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSsspSharing heateorSsspTwitterBackground" onclick='heateorSsspPopup("http://twitter.com/intent/tweet?via=spokanefavs&text=Acceptance%20of%20Community%20in%20Christianity&url=https%3A%2F%2Fspokanefavs.com%2Facceptance-of-community-in-christianity%2F")'><ss style="display:block;border-radius:999px;" class="heateorSsspSharingSvg heateorSsspTwitterSvg"></ss></i></li><li class="heateorSsspSharingRound"><ss class="heateor_sssp_square_count heateor_sssp_reddit_count">&nbsp;</ss><i style="width:26px;height:26px;border-radius:999px;" alt="Reddit" Title="Reddit" class="heateorSsspSharing heateorSsspRedditBackground" onclick='heateorSsspPopup("http://reddit.com/submit?url=https%3A%2F%2Fspokanefavs.com%2Facceptance-of-community-in-christianity%2F&title=Acceptance%20of%20Community%20in%20Christianity")'><ss style="display:block;border-radius:999px;" class="heateorSsspSharingSvg heateorSsspRedditSvg"></ss></i></li><li class="heateorSsspSharingRound"><ss class="heateor_sssp_square_count heateor_sssp_linkedin_count">&nbsp;</ss><i style="width:26px;height:26px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSsspSharing heateorSsspLinkedinBackground" onclick='heateorSsspPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fspokanefavs.com%2Facceptance-of-community-in-christianity%2F&title=Acceptance%20of%20Community%20in%20Christianity")'><ss style="display:block;border-radius:999px;" class="heateorSsspSharingSvg heateorSsspLinkedinSvg"></ss></i></li><li class="heateorSsspSharingRound"><ss class="heateor_sssp_square_count heateor_sssp_email_count" style="visibility:visible;">1</ss><i style="width:26px;height:26px;border-radius:999px;" alt="Email" Title="Email" class="heateorSsspSharing heateorSsspEmailBackground"  onclick="window.open('mailto:?subject=' + decodeURIComponent('Acceptance%20of%20Community%20in%20Christianity' ).replace('&', '%26') + '&body= ' + decodeURIComponent('https%3A%2F%2Fspokanefavs.com%2Facceptance-of-community-in-christianity%2F'))"><ss style="display:block;border-radius:999px;" class="heateorSsspSharingSvg heateorSsspEmailSvg"></ss></i></li><li class="heateorSsspSharingRound"><ss class="heateor_sssp_square_count heateor_sssp_Facebook_Messenger_count">&nbsp;</ss><i style="width:26px;height:26px;border-radius:999px;" alt="Facebook Messenger" Title="Facebook Messenger" class="heateorSsspSharing heateorSsspFacebookMessengerBackground" onclick='heateorSsspPopup("https://www.facebook.com/dialog/send?app_id=1904103319867886&display=popup&link=https%3A%2F%2Fspokanefavs.com%2Facceptance-of-community-in-christianity%2F&redirect_uri=https%3A%2F%2Fspokanefavs.com%2Facceptance-of-community-in-christianity%2F")'><ss style="display:block;border-radius:999px;" class="heateorSsspSharingSvg heateorSsspFacebookMessengerSvg"></ss></i></li><li class="heateorSsspSharingRound"><ss class="heateor_sssp_square_count heateor_sssp_Pocket_count">&nbsp;</ss><i style="width:26px;height:26px;border-radius:999px;" alt="Pocket" Title="Pocket" class="heateorSsspSharing heateorSsspPocketBackground" onclick='heateorSsspPopup("https://readitlaterlist.com/save?url=https%3A%2F%2Fspokanefavs.com%2Facceptance-of-community-in-christianity%2F&title=Acceptance%20of%20Community%20in%20Christianity")'><ss style="display:block;border-radius:999px;" class="heateorSsspSharingSvg heateorSsspPocketSvg"></ss></i></li><li class="heateorSsspSharingRound"><ss class="heateor_sssp_square_count heateor_sssp_instagram_count">&nbsp;</ss><i style="width:26px;height:26px;border-radius:999px;" alt="Instagram" Title="Instagram" class="heateorSsspSharing heateorSsspInstagramBackground"><a href="https://www.instagram.com/" rel="nofollow noopener" target="_blank"><ss style="display:block;border-radius:999px;" class="heateorSsspSharingSvg heateorSsspInstagramSvg"></ss></a></i></li><li class="heateorSsspSharingRound"><ss class="heateor_sssp_square_count heateor_sssp_print_count">&nbsp;</ss><i style="width:26px;height:26px;border-radius:999px;" alt="Print" Title="Print" class="heateorSsspSharing heateorSsspPrintBackground" onclick='window.print()'><ss style="display:block;border-radius:999px;" class="heateorSsspSharingSvg heateorSsspPrintSvg"></ss></i></li><li class="heateorSsspSharingRound"><ss class="heateor_sssp_square_count heateor_sssp_SMS_count">&nbsp;</ss><i style="width:26px;height:26px;border-radius:999px;" alt="SMS" Title="SMS" class="heateorSsspSharing heateorSsspSMSBackground"><a href="sms:?&body=Acceptance%20of%20Community%20in%20Christianity https%3A%2F%2Fspokanefavs.com%2Facceptance-of-community-in-christianity%2F" rel="nofollow"><ss style="display:block;border-radius:999px;" class="heateorSsspSharingSvg heateorSsspSMSSvg"></ss></a></i></li><li class="heateorSsspSharingRound"><ss class="heateor_sssp_square_count heateor_sssp_pinterest_count">&nbsp;</ss><i style="width:26px;height:26px;border-radius:999px;" alt="Pinterest" Title="Pinterest" class="heateorSsspSharing heateorSsspPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;" class="heateorSsspSharingSvg heateorSsspPinterestSvg"></ss></i></li><li class="heateorSsspSharingRound"><ss class="heateor_sssp_square_count">&nbsp;</ss><i style="width:26px;height:26px;border-radius:999px;" title="More" alt="More" class="heateorSsspSharing heateorSsspMoreBackground" onclick="heateorSsspMoreSharingPopup(this, 'https://spokanefavs.com/acceptance-of-community-in-christianity/', 'Acceptance%20of%20Community%20in%20Christianity', '' )" ><ss style="display:block" class="heateorSsspSharingSvg heateorSsspMoreSvg"></ss></i></li><li class="heateorSsspSharingRound"><ss class="heateor_sssp_square_count">&nbsp;</ss><i style="width:26px;height:26px;border-radius:999px;margin-left:9px !important;visibility:visible;" title="Total Shares" class="heateorSsspSharing heateorSsspTCBackground"><div class="heateorSsspTotalShareCount" style="font-size: 16.12px">1</div><div class="heateorSsspTotalShareText" style="font-size: 9.88px">Share</div></i></li></ul></div><div class='heateorSsspClear'></div>
<h2 id="h-acceptance-of-community-in-christianity">Acceptance of Community in Christianity</h2>



<p><strong>Guest Column by Kurt Queller</strong></p>



<p>One of the biblical “prooftexts” most commonly used against queer people is<a href="https://www.biblegateway.com/passage/?search=Romans%201%3A26-27&amp;version=NIV"> Romans 1:26</a>. There, Paul characterizes homoerotic relations as “against nature” (Greek: <em>para phusin</em>).  </p>



<p>Paul uses this phrase once again, elsewhere in Romans. In a striking horticultural metaphor, he likens Gentile (non-Jewish) Christians to branches of a wild olive tree, grafted “against nature” into the cultivated olive tree of God’s people, Israel (<a href="https://www.biblegateway.com/passage/?search=Romans%2011%3A24&amp;version=NIV">Romans 11:24</a>).  </p>



<p>The earliest church was a messianic Jewish sect, into which non-Jews were (according to Paul’s metaphor) “grafted against nature,” by divine grace. In Paul’s terms, today’s church, which is overwhelmingly non-Jewish, owes its very existence to that gracious but “unnatural” divine graft. </p>



<p>Many Christians (including myself) hold that this has profound implications for the church’s relationship with LGBTQ+ folk. If God graciously acted “against nature” to welcome <em>us</em>, just as we are (i.e., as Gentiles), then who are we to argue that God cannot welcome <em>them, </em>just as <em>they</em> are?</p>



<p>It makes sense that Paul would have condemned the homosexual behavior that he witnessed in the Gentile world around him. There was in his time no concept of intrinsic sexual orientation. What Paul saw was an overwhelmingly exploitative, pederastic model of behavior, in which ostensibly heterosexual men routinely betrayed their wives in sexual liaisons with boys, and with male slaves and prostitutes.  </p>



<p>But does that model really correspond to the realities we know and experience?  What if (as many Christians believe) the current understanding of intrinsic sexual orientation, expressed in nonexploitative, voluntary, committed relationships between adults, is to be taken seriously? If it is, then Paul’s core theology suggests some clear implications.  </p>



<p>Paul strenuously opposed those among his fellow apostles who held that God’s welcoming in of Gentiles was contingent upon their first converting to Judaism. In his worldview, both Gentiles and Jews were such, “by nature.” For Gentiles to pretend otherwise, imagining that to be saved they must first present themselves as Jews (which “by nature” they were not) was, in Paul’s view, more than just a lie. It was to make a mockery of God’s grace in Christ, which had already welcomed them in, <em>as Gentiles</em>.  </p>



<p>By this Pauline logic, to require that queer Christians undergo so-called “conversion therapy,” rejecting what they are by nature, and presenting (falsely) as cisgender, heterosexuals would likewise be to reject God’s grace, which welcomes us all — as who we really are. </p>



<p>I understand and respect that not all Christians will take this logic on board, and I do not expect that. What I do humbly ask of my fellow Christians is that they respect and honor this for what it is — not a mere accommodation to currently fashionable liberal norms, but a responsibly held, biblically grounded evangelical perspective.   </p>



<p>There is a significant difference between Paul’s two uses of the phrase “against nature.” In Romans 1, he employs it conventionally. Both Jewish scribes and Gentile philosophers used it this way, to critique pederastic sexual practice. That’s standard contemporary rhetorical boilerplate; it’s not Paul’s gospel. His proclamation of the Gospel <em>is</em>, however, found in his second use of the term, in Romans 11.  The “good news,” according to Paul, is this: divine grace is willing to contravene even (whatever we may understand to be) the laws of nature, in order to welcome us all: the Gentile, the stranger, the outcast and — yes — the gender-nonconforming.   </p>



<p>This point is beautifully illustrated in the story of Philip and the Ethiopian eunuch (<a href="https://www.biblegateway.com/passage/?search=Acts%208&amp;version=NIV">Acts 8</a>). Here was a man who embodied in his person both categories of normative impurity: ethnic and sexual. He says to Philip, “Here is water; what is to prevent me from being baptized?” Philip might easily have answered “Plenty,” citing scriptural prooftexts (e.g. <a href="https://www.biblegateway.com/passage/?search=Deuteronomy%2023%3A1-6&amp;version=NIV">Deut. 23:1–6</a>). Instead, he simply baptizes him. Philip understood the good news, already proclaimed in the Hebrew Bible: God is willing and eager to override ancient norms (even ones apparently enshrined <em>in scripture</em>), to welcome in both the ethnically and the sexually “impure” (Isaiah 56). That Christians today should do likewise, following Philip’s example, is not just acquiescing to current ideological norms. At least for many of us, it’s simply a matter of proclaiming and faithfully embodying that original good news.   </p>



<h4>If you appreciate FāVS, please consider showing your support by <a href="https://favsmembers.com/">becoming a member</a> today.</h4>
<div id="wpautbox-615e88e3130c6" class="wpautbox-below"><input type="hidden" class="wpautbox-input-authorid" value="14785" /><ul class="a-tab-nav"><li class="a-tab-active"><a href="#wpautbox_about"><i class="el-icon-user wpautbox-icon"></i> About the Author</a></li><li><a href="#wpautbox_latest-post"><i class="el-icon-list wpautbox-icon"></i> Latest Posts</a></li></ul><div class="a-tab-container"><div class="a-tab-content" id="wpautbox_about"><div class="wpautbox-avatar wpautbox-avatar-circle"><a href="https://spokanefavs.com/author/kurt-queller/"><img alt='' src='https://spokanefavs.com/wp-content/uploads/2021/10/kurt-queller-120x120.jpg' srcset='https://spokanefavs.com/wp-content/uploads/2021/10/kurt-queller-240x240.jpg 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/></a></div><div class="wpautbox-author-meta"><h4 class="wpautbox-name"><span>About</span> <a href="https://spokanefavs.com/author/kurt-queller/">Kurt Queller</a></h4><p>Kurt Queller, Senior Instructor Emeritus, taught linguistics, history of English, Bible as literature, German and occasionally other languages at the University of Idaho.</p>
</div></div><div class="a-tab-content" id="wpautbox_latest-post"><ul class="wpautbox-post_type-list wpautbox-latest-post"><li><a href="https://spokanefavs.com/acceptance-of-community-in-christianity/">Acceptance of Community in Christianity</a> <span class="wpautbox-date">- October 6, 2021</span></li></ul><a href="https://spokanefavs.com/author/kurt-queller/" class="wpautbox-allpost">View All Posts</a></div></div></div>					
									</div><!-- .entry /-->


								<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json" class="tie-schema-graph">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</script>
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="https://spokanefavs.com/tag/gay-and-bible/" rel="tag">gay and bible</a> <a href="https://spokanefavs.com/tag/lgbt-acceptance/" rel="tag">lgbt acceptance</a> <a href="https://spokanefavs.com/tag/lgbt-and-bible/" rel="tag">lgbt and bible</a> <a href="https://spokanefavs.com/tag/lgbt-and-christian/" rel="tag">LGBT and Christian</a> <a href="https://spokanefavs.com/tag/lgbt-and-church/" rel="tag">lgbt and church</a> <a href="https://spokanefavs.com/tag/queer-and-bible/" rel="tag">queer and bible</a></p>

		
		

				<div class="post-navigation">
			<div class="post-previous"><a href="https://spokanefavs.com/the-view-from-the-porch-fall-edition/" rel="prev"><span>Previous</span> The View from the Porch – Fall Edition</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://spokanefavs.com/the-view-from-the-porch-fall-edition/">
						<img width="310" height="165" src="https://spokanefavs.com/wp-content/uploads/2021/10/kidscominghome_DP-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://spokanefavs.com/the-view-from-the-porch-fall-edition/" rel="bookmark">The View from the Porch – Fall Edition</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://spokanefavs.com/the-gospel-of-weak-belief-but-strong-faith/">
						<img width="310" height="165" src="https://spokanefavs.com/wp-content/uploads/2021/10/followers_DP-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://spokanefavs.com/the-gospel-of-weak-belief-but-strong-faith/" rel="bookmark">The Gospel of Weak Belief (But Strong Faith)</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://spokanefavs.com/ask-a-catholic-born-again/">
						<img width="310" height="165" src="https://spokanefavs.com/wp-content/uploads/2018/12/Ask-A-Catholic-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://spokanefavs.com/ask-a-catholic-born-again/" rel="bookmark">Ask A Catholic: Born Again?</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://spokanefavs.com/the-eagle-on-the-cross/">
					<img width="220" height="165" src="https://spokanefavs.com/wp-content/uploads/2013/03/WIK_032713_cross1.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" srcset="https://spokanefavs.com/wp-content/uploads/2013/03/WIK_032713_cross1.jpg 640w, https://spokanefavs.com/wp-content/uploads/2013/03/WIK_032713_cross1-427x320.jpg 427w" sizes="(max-width: 220px) 100vw, 220px" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://spokanefavs.com/the-eagle-on-the-cross/" rel="bookmark">The Eagle on the Cross</a></h2>
			<p>Why is our national bird of prey hovering over an Americanized version of the cross upon which Jesus was crucified?</p>
		</div>
			</section>
			
			
	
		
				
<div id="comments">


<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/acceptance-of-community-in-christianity/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://spokanefavs.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='66100' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	

</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="ads300_250-widget-2" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4>Our Sponsors</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
							</div>
	</div></div><!-- .widget /--><div id="block-4" class="widget widget_block widget_media_image">
<figure class="wp-block-image size-full"><a href="https://wishingtreebookstore.com/"><img loading="lazy" width="636" height="636" src="https://spokanefavs.com/wp-content/uploads/2020/06/Wishing-Tree_CMYK_one-color-circle-logo-copy.jpg" alt="" class="wp-image-62298" srcset="https://spokanefavs.com/wp-content/uploads/2020/06/Wishing-Tree_CMYK_one-color-circle-logo-copy.jpg 636w, https://spokanefavs.com/wp-content/uploads/2020/06/Wishing-Tree_CMYK_one-color-circle-logo-copy-359x359.jpg 359w, https://spokanefavs.com/wp-content/uploads/2020/06/Wishing-Tree_CMYK_one-color-circle-logo-copy-80x80.jpg 80w" sizes="(max-width: 636px) 100vw, 636px" /></a></figure>
</div></div><!-- .widget /--><div id="media_image-40" class="widget widget_media_image"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><a href="http://www.holytrinityspokane.org/"><img width="300" height="250" src="https://spokanefavs.com/wp-content/uploads/2019/11/orthodoxad2.png" class="image wp-image-60481  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></div></div><!-- .widget /--><div id="media_image-60" class="widget widget_media_image"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><a href="https://stgertrudes.org/"><img width="300" height="250" src="https://spokanefavs.com/wp-content/uploads/2021/01/SpokaneFavsWebAd.jpg" class="image wp-image-63977  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></div></div><!-- .widget /--><div id="media_image-58" class="widget widget_media_image"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><a href="https://www.humanities.org/"><img width="376" height="130" src="https://spokanefavs.com/wp-content/uploads/2020/11/Humanities-logo.jpg" class="image wp-image-63470  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></div></div><!-- .widget /--><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><div id="RecentComments" class="dsq-widget">
 <h2>Recent Comments</h2>
 <script type="text/javascript" src="https://spokanefavs.disqus.com/recent_comments_widget.js?num_items=5&hide_mods=0&hide_avatars=0&avatar_size=32&excerpt_length=100"></script>
</div></div></div></div><!-- .widget /--><div id="media_image-61" class="widget widget_media_image"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><a href="https://smile.amazon.com/ref=smi_ext_ch_47-4309024_dl?_encoding=UTF8&#038;ein=47-4309024&#038;ref_=smi_chpf_redirect&#038;ref_=smi_ext_ch_47-4309024_cl"><img width="300" height="251" src="https://spokanefavs.com/wp-content/uploads/2020/09/amazonsmile.png" class="image wp-image-63063  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

	
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			Powered by <a href="http://wordpress.org">WordPress</a> | Designed by <a href="http://tielabs.com/">TieLabs</a>		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://spokanefavs.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/SpokaneFAVS/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/spokanefavs" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/spokanefavs/" target="_blank"><i class="fa fa-instagram"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright 2021, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		    <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' id='stripe-handler-ng-js-extra'>
/* <![CDATA[ */
var wpASPNG = {"iframeUrl":"https:\/\/spokanefavs.com\/asp-payment-box\/","ppSlug":"asp-payment-box","prefetch":"","ckey":"2fb8b914dd0b99d08e64de8aec7c692d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spokanefavs.com/wp-content/plugins/stripe-payments/public/assets/js/stripe-handler-ng.js' id='stripe-handler-ng-js'></script>
<script type='text/javascript' src='https://spokanefavs.com/wp-content/plugins/wp-author-box-pro/lib/js/jquery.a-tab.js' id='jquery-wpautbox-tab-js'></script>
<script type='text/javascript' id='jquery-wpautbox-pro-js-extra'>
/* <![CDATA[ */
var wpautboxAjax = {"ajaxurl":"https:\/\/spokanefavs.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spokanefavs.com/wp-content/plugins/wp-author-box-pro/lib/js/jquery.wpautbox.js' id='jquery-wpautbox-pro-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"","is_singular":"1","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spokanefavs.com/wp-content/themes/sahifa/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://spokanefavs.com/wp-content/themes/sahifa/js/ilightbox.packed.js' id='tie-ilightbox-js'></script>
<script type='text/javascript' id='heateor_sssp_sharing_js-js-before'>
function heateorSsspLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};var heateorSsspSaveShareCount = 1;var heateorSsspSharingAjaxUrl = 'https://spokanefavs.com/wp-admin/admin-ajax.php', heateorSsspCloseIconPath = 'https://spokanefavs.com/wp-content/plugins/sassy-social-share-premium/public/../images/close.png', heateorSsspPluginIconPath = 'https://spokanefavs.com/wp-content/plugins/sassy-social-share-premium/public/../images/logo.png', heateorSsspHorizontalSharingCountEnable = 1, heateorSsspVerticalSharingCountEnable = 0, heateorSsspSharingOffset = -10; var heateorSsspMobileStickySharingEnabled = 0;var heateorSsspCopyLinkMessage = "Link copied.";var heateorSsspUrlCountFetched = [], heateorSsspSharesText = 'Shares', heateorSsspShareText = 'Share';function heateorSsspPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSsspWhatsappShareAPI = "web"; var heateorSsmiAjaxUrl = "https://spokanefavs.com/wp-admin/admin-ajax.php";window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag('js', new Date());gtag('config', '85992401');jQuery(document).on( 'click', '.heateor_sssp_sharing_container i', function() {var title = jQuery(this).attr( 'alt' );if ( title != 'Total Shares' ) {if ( title == 'More' ) {jQuery( '#heateor_sssp_sharing_more_content a' ).click(function() {heateorSsspSsgaSocialEventsTracking(jQuery(this).find( 'i' ).attr( 'title' ), location.href);});} else {heateorSsspSsgaSocialEventsTracking(title, location.href);}}});function heateorSsspSsgaSocialPluginsTracking(socialNetwork, action, url){gtag('event', action, {'event_category': 'Heateor Social Share', 'event_label': socialNetwork, content_id:url});}function heateorSsspSsgaSocialEventsTracking(socialNetwork, url){gtag('event', 'Social Share', {'event_category': 'Heateor Social Share', 'event_label': socialNetwork, content_id:url});}
</script>
<script type='text/javascript' src='https://spokanefavs.com/wp-content/plugins/sassy-social-share-premium/public/js/sassy-social-share-premium-public.js' id='heateor_sssp_sharing_js-js'></script>
<script type='text/javascript' src='https://spokanefavs.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://spokanefavs.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://spokanefavs.com/wp-content/themes/sahifa/js/search.js' id='tie-search-js'></script>
</body>
</html>