<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head><meta charset="UTF-8" />
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){var u=[],i="/porpoiseant/army.gif";function t(e,i,t,_,d,o,n){if(__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var r=parseInt(__ez.dot.getTargeting(e,"ap")),a=__ez.dot.getSlotIID(e),s=__ez.dot.getAdUnit(e),p=parseInt(__ez.dot.getTargeting(e,"compid")),z=0,f=0,g=function(e){if("undefined"==typeof _ezim_d)return!1;var i=__ez.dot.getAdUnitPath(e).split("/").pop();if("object"==typeof _ezim_d&&_ezim_d.hasOwnProperty(i))return _ezim_d[i];for(var t in _ezim_d)if(t.split("/").pop()===i)return _ezim_d[t];return!1}(e);"object"==typeof g&&(void 0!==g.creative_id&&(f=g.creative_id),void 0!==g.line_item_id&&(z=g.line_item_id)),__ez.dot.isDefined(a,s)&&__ez.dot.isValid(i)&&u.push({type:"impression",impression_id:a,domain_id:__ez.dot.getDID(),unit:s,t_epoch:__ez.dot.getEpoch(0),revenue:t,est_revenue:_,ad_position:r,ad_size:"",bid_floor_filled:d,bid_floor_prev:o,stat_source_id:n,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:p,line_item_id:z,creative_id:f,data:__ez.dot.dataToStr(i)})}}function _(){if(void 0===document.visibilityState||"prerender"!==document.visibilityState){if(__ez.dot.isDefined(u)&&0<u.length){var e=__ez.dot.getURL(i)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(u));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(e+="&visit_uuid="+_ezaq.visit_uuid),(new Image).src=e}u=[]}}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),_()},AddById:function(e,i){var t=e.split("/");if(__ez.dot.isDefined(e)&&3===t.length&&__ez.dot.isValid(i)){var _=t[0],d=t[2];u.push({type:"impression",impression_id:d,domain_id:__ez.dot.getDID(),unit:_,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(i)})}},Fire:_,GetPixels:function(){return u}}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(e,i){this.name=e,this.val=i};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(e,i){this.AddImpPixel(e,i,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(e,i){this.AddPVPixel(e,i),this.FirePixels()},AddImpPixel:function(e,i,t,n,o,a,d){if(0!=__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var s=parseInt(__ez.dot.getTargeting(e,"ap")),r=__ez.dot.getSizes(e)[0],_=r.l.toString()+"x"+r.j.toString(),p="0",l="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(p=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(l=_ezaq.country);var h=__ez.dot.getSlotIID(e),c=__ez.dot.getSlotElementId(e);__ez.dot.isDefined(h,c)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:h,domain_id:p,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:s,ad_size:_,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:d,country_code:l,data:i}))}},AddImpPixelById:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=e.split("/");if(__ez.dot.isDefined(e)&&3===n.length&&this.validateData(i)){var o=n[0],a=n[2];i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:i})}},AddPVPixel:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),__ez.dot.isDefined(e)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"pageview",pageview_id:e,domain_id:t,t_epoch:this.tEpoch,data:i}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(this.pixels)&&0<this.pixels.length&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(e,i){return new EzoicPixelData(e,i)},convertDataToStr:function(e){if(void 0===e)return[];try{for(var i in e)e[i].val=e[i].val+""}catch(e){}return e},validateData:function(e){for(var i=0;i<e.length;i++)if(e[i]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",e[i]),!1;return!0}};</script>
<script data-ezscrex="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false">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</script>

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://spokanefavs.com/xmlrpc.php" />
<title>10 religious influencers who died in the decade: 2010-2019 - SpokaneFāVS</title>
<meta property="og:title" content="10 religious influencers who died in the decade: 2010-2019 - SpokaneFāVS"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="By Adelle Banks | RNS Over the last decade, prominent people — household names and lesser-known lead"/>
<meta property="og:url" content="https://spokanefavs.com/10-religious-influencers-who-died-in-the-decade-2010-2019/"/>
<meta property="og:site_name" content="SpokaneFāVS"/>
<meta property="og:image" content="https://spokanefavs.com/wp-content/uploads/2019/12/billlygrahamfuneral_ap-660x330.png" />
<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
						div.heateor_sss_horizontal_sharing .heateor_sss_square_count{display: block}
								div.heateor_sss_vertical_sharing .heateor_sss_square_count{display: block}
				@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}</style>
<!-- This site is optimized with the Yoast SEO Premium plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Over the last decade, prominent people — household names and lesser-known leaders on social and moral issues — died after playing an outsized role in the realm of religion."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://spokanefavs.com/10-religious-influencers-who-died-in-the-decade-2010-2019/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="10 religious influencers who died in the decade: 2010-2019 - SpokaneFāVS" />
<meta property="og:description" content="Over the last decade, prominent people — household names and lesser-known leaders on social and moral issues — died after playing an outsized role in the realm of religion." />
<meta property="og:url" content="https://spokanefavs.com/10-religious-influencers-who-died-in-the-decade-2010-2019/" />
<meta property="og:site_name" content="SpokaneFāVS" />
<meta property="article:publisher" content="http://www.facebook.com/SpokaneFAVS" />
<meta property="article:tag" content="religious influencers" />
<meta property="article:tag" content="religious leaders" />
<meta property="article:tag" content="religious leaders this decade" />
<meta property="article:tag" content="religious leaders who have died" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-12-26T17:20:48+00:00" />
<meta property="article:modified_time" content="2019-12-26T17:20:49+00:00" />
<meta property="og:updated_time" content="2019-12-26T17:20:49+00:00" />
<meta property="fb:app_id" content="1423372461300205" />
<meta property="og:image" content="https://spokanefavs.com/wp-content/uploads/2019/12/billlygrahamfuneral_ap.png" />
<meta property="og:image:secure_url" content="https://spokanefavs.com/wp-content/uploads/2019/12/billlygrahamfuneral_ap.png" />
<meta property="og:image:width" content="801" />
<meta property="og:image:height" content="454" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Over the last decade, prominent people — household names and lesser-known leaders on social and moral issues — died after playing an outsized role in the realm of religion." />
<meta name="twitter:title" content="10 religious influencers who died in the decade: 2010-2019 - SpokaneFāVS" />
<meta name="twitter:site" content="@spokanefavs" />
<meta name="twitter:image" content="https://spokanefavs.com/wp-content/uploads/2019/12/billlygrahamfuneral_ap.png" />
<meta name="twitter:creator" content="@AMBankstw" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://spokanefavs.com/#organization","name":"SpokaneFAVS","url":"https://spokanefavs.com/","sameAs":["http://www.facebook.com/SpokaneFAVS","https://instagram.com/spokanefavs/","https://www.linkedin.com/pub/tracy-simmons/7/286/70b","https://www.youtube.com/channel/UCd6_3BaaIhGz4GB6YmsPSDQ","https://www.pinterest.com/spokanefavs/","https://twitter.com/spokanefavs"],"logo":{"@type":"ImageObject","@id":"https://spokanefavs.com/#logo","url":"https://spokanefavs.com/wp-content/uploads/2019/04/Spokane-FAVS_logo-e1561920544853.png","width":190,"height":121,"caption":"SpokaneFAVS"},"image":{"@id":"https://spokanefavs.com/#logo"}},{"@type":"WebSite","@id":"https://spokanefavs.com/#website","url":"https://spokanefavs.com/","name":"SpokaneF\u0101VS","publisher":{"@id":"https://spokanefavs.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://spokanefavs.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://spokanefavs.com/10-religious-influencers-who-died-in-the-decade-2010-2019/#primaryimage","url":"https://spokanefavs.com/wp-content/uploads/2019/12/billlygrahamfuneral_ap.png","width":801,"height":454},{"@type":"WebPage","@id":"https://spokanefavs.com/10-religious-influencers-who-died-in-the-decade-2010-2019/#webpage","url":"https://spokanefavs.com/10-religious-influencers-who-died-in-the-decade-2010-2019/","inLanguage":"en-US","name":"10 religious influencers who died in the decade: 2010-2019 - SpokaneF\u0101VS","isPartOf":{"@id":"https://spokanefavs.com/#website"},"primaryImageOfPage":{"@id":"https://spokanefavs.com/10-religious-influencers-who-died-in-the-decade-2010-2019/#primaryimage"},"datePublished":"2019-12-26T17:20:48+00:00","dateModified":"2019-12-26T17:20:49+00:00","description":"Over the last decade, prominent people \u2014 household names and lesser-known leaders on social and moral issues \u2014 died after playing an outsized role in the realm of religion.","breadcrumb":{"@id":"https://spokanefavs.com/10-religious-influencers-who-died-in-the-decade-2010-2019/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://spokanefavs.com/10-religious-influencers-who-died-in-the-decade-2010-2019/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://spokanefavs.com/","url":"https://spokanefavs.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://spokanefavs.com/10-religious-influencers-who-died-in-the-decade-2010-2019/","url":"https://spokanefavs.com/10-religious-influencers-who-died-in-the-decade-2010-2019/","name":"10 religious influencers who died in the decade: 2010-2019"}}]},{"@type":"Article","@id":"https://spokanefavs.com/10-religious-influencers-who-died-in-the-decade-2010-2019/#article","isPartOf":{"@id":"https://spokanefavs.com/10-religious-influencers-who-died-in-the-decade-2010-2019/#webpage"},"author":{"@id":"https://spokanefavs.com/#/schema/person/d2ba0ff5c47ee322f804b5e26485e7cb"},"headline":"10 religious influencers who died in the decade: 2010-2019","datePublished":"2019-12-26T17:20:48+00:00","dateModified":"2019-12-26T17:20:49+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://spokanefavs.com/10-religious-influencers-who-died-in-the-decade-2010-2019/#webpage"},"publisher":{"@id":"https://spokanefavs.com/#organization"},"image":{"@id":"https://spokanefavs.com/10-religious-influencers-who-died-in-the-decade-2010-2019/#primaryimage"},"keywords":"religious influencers,religious leaders,religious leaders this decade,religious leaders who have died","articleSection":"News"},{"@type":["Person"],"@id":"https://spokanefavs.com/#/schema/person/d2ba0ff5c47ee322f804b5e26485e7cb","name":"Adelle M. Banks","image":{"@type":"ImageObject","@id":"https://spokanefavs.com/#authorlogo","url":"https://secure.gravatar.com/avatar/fac2b6e04b49b621caeb6fe99600c60f?s=96&d=mm&r=g","caption":"Adelle M. Banks"},"description":"Adelle M. Banks is production editor and a national correspondent at RNS. She joined the staff in 1995 after working for more than 10 years at daily newspapers in the upstate New York communities of Binghamton and Syracuse, The Providence Journal and the Orlando Sentinel.","sameAs":["https://twitter.com/AMBankstw"]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SpokaneFāVS &raquo; Feed" href="https://spokanefavs.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SpokaneFāVS &raquo; Comments Feed" href="https://spokanefavs.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="SpokaneFāVS &raquo; iCal Feed" href="https://spokanefavs.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="SpokaneFāVS &raquo; 10 religious influencers who died in the decade: 2010-2019 Comments Feed" href="https://spokanefavs.com/10-religious-influencers-who-died-in-the-decade-2010-2019/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-50929201-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-50929201-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/spokanefavs.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://spokanefavs.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://spokanefavs.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://spokanefavs.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dntplgn_style-css'  href='https://spokanefavs.com/wp-content/plugins/recurring-donation/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery_ui_style-css'  href='https://spokanefavs.com/wp-content/plugins/recurring-donation/css/jquery-ui-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='stripe-handler-ng-style-css'  href='https://spokanefavs.com/wp-content/plugins/stripe-payments/public/assets/css/public.css' type='text/css' media='all' />
<link rel='stylesheet' id='css-wpautbox-tab-css'  href='https://spokanefavs.com/wp-content/plugins/wp-author-box-pro/lib/css/jquery-a-tabs.css' type='text/css' media='all' />
<link rel='stylesheet' id='css-wpautbox-css'  href='https://spokanefavs.com/wp-content/plugins/wp-author-box-pro/lib/css/wpautbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='css-wpautbox-aqua-css'  href='https://spokanefavs.com/wp-content/plugins/wp-author-box-pro/lib/css/aqua.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpautbox-elusive-icon-css'  href='https://spokanefavs.com/wp-content/plugins/wp-author-box-pro/includes/ReduxFramework/ReduxCore/assets/css/vendor/elusive-icons/elusive-icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://spokanefavs.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://spokanefavs.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://spokanefavs.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://spokanefavs.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/spokanefavs.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spokanefavs.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.js'></script>
<script type='text/javascript' src='https://spokanefavs.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://spokanefavs.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://spokanefavs.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://spokanefavs.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://spokanefavs.com/wp-includes/js/jquery/ui/tabs.min.js'></script>
<script type='text/javascript' src='https://spokanefavs.com/wp-content/plugins/recurring-donation/js/script.js'></script>
<link rel='https://api.w.org/' href='https://spokanefavs.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://spokanefavs.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://spokanefavs.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://spokanefavs.com/?p=60707' />
<link rel="alternate" type="application/json+oembed" href="https://spokanefavs.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fspokanefavs.com%2F10-religious-influencers-who-died-in-the-decade-2010-2019%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://spokanefavs.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fspokanefavs.com%2F10-religious-influencers-who-died-in-the-decade-2010-2019%2F&#038;format=xml" />
<script type="text/javascript">
  window.MemberfulOptions = {
    site: "https://spokanefavs.memberful.com",
    intercept: [
            "http://spokanefavs.com/?memberful_endpoint=auth",
            "https://spokanefavs.com/?memberful_endpoint=auth",
            "http://spokanefavs.com?memberful_endpoint=auth",
            "https://spokanefavs.com?memberful_endpoint=auth",
          ],
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); }

    if(s.addEventListener) {
      s.addEventListener("load", setup, false);
    } else {
      s.attachEvent("onload", setup);
    }

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>
<style type="text/css">.a-tabs .wpautbox-socials-custom a .wpautbox-icon{ color: #fff;}.a-tabs .wpautbox-socials-custom a:hover .wpautbox-icon{ color: #fff;}.a-tabs .wpautbox-socials-custom a .wpautbox-icon{ background: #333;}.a-tabs .wpautbox-socials-custom a:hover .wpautbox-icon{ background: #222;}.entry-title{
    display:none !important;
}</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://spokanefavs.com"><link rel="https://theeventscalendar.com/" href="https://spokanefavs.com/wp-json/tribe/events/v1/" /><link rel="shortcut icon" href="https://spokanefavs.com/wp-content/uploads/2014/08/favicon1.jpg" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://spokanefavs.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://spokanefavs.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://spokanefavs.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://spokanefavs.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://spokanefavs.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us4.list-manage.com","uuid":"e2f586d254446282b7baca281","lid":"ccfb1c769e","uniqueMethods":true}) })</script>


<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}

.page-title{
	font-family: Impact, Charcoal, sans-serif;
	font-size : 30px;
	font-weight: bold;
}

.post-title{
	font-size : 40px;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #37b8eb;
}

.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#37b8eb;
}

::-webkit-scrollbar-thumb{
	background-color:#37b8eb !important;
}

#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box {
	border-top-color: #37b8eb;
}

.search-block:after {
	border-right-color:#37b8eb;
}

body.rtl .search-block:after {
	border-left-color:#37b8eb;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #37b8eb;
}

.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #37b8eb;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #37b8eb;
	border-color: #37b8eb;
}

#order_review,
#order_review_heading {
	border-color: #37b8eb;
}


body {
	background-image : url(https://spokanefavs.com/wp-content/themes/sahifa/images/patterns/body-bg3.png);
	background-position: top center;
}

a {
	color: #259ce6;
}
		
</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/spokanefavs.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/spokanefavs.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		<link rel="icon" href="https://spokanefavs.com/wp-content/uploads/2019/06/cropped-Spokane-FAVS_logo-copy-e1561920891212-32x32.png" sizes="32x32" />
<link rel="icon" href="https://spokanefavs.com/wp-content/uploads/2019/06/cropped-Spokane-FAVS_logo-copy-e1561920891212-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://spokanefavs.com/wp-content/uploads/2019/06/cropped-Spokane-FAVS_logo-copy-e1561920891212-180x180.png" />
<meta name="msapplication-TileImage" content="https://spokanefavs.com/wp-content/uploads/2019/06/cropped-Spokane-FAVS_logo-copy-e1561920891212-270x270.png" />

<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-143757664-18";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-143757664-18']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'spokanefavs.com']);
_gaq.push(['f._setDomainName', 'spokanefavs.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['e._setCustomVar',2,'t','120',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod6',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['f._setCustomVar',2,'domain','spokanefavs.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://spokanefavs.com/10-religious-influencers-who-died-in-the-decade-2010-2019/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 136422;
var ezdomain = 'spokanefavs.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":136422,"engaged_time_visit":0,"ezcache_level":2,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"109b569c-0ab4-48b0-5d8d-ef498c163790","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":5,"serverid":"54.165.186.236:4851","state":"VA","t_epoch":1577464930,"template_id":120,"time_on_site_visit":0,"url":"https://spokanefavs.com/10-religious-influencers-who-died-in-the-decade-2010-2019/","user_id":0,"word_count":2034,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=188-0&v=8" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_136422=" + new Date().getTime() + "|109b569c-0ab4-48b0-5d8d-ef498c163790; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>
<body id="top" class="post-template-default single single-post postid-60707 single-format-standard tribe-no-js tribe-theme-sahifa lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://spokanefavs.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://spokanefavs.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/SpokaneFAVS/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/spokanefavs" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/spokanefavs/" target="_blank"><i class="fa fa-instagram"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

			
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-54121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-54121"><a href="https://spokanefavs.com/">HOME</a></li>
<li id="menu-item-54026" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54026"><a href="https://spokanefavs.com/category/news/">News</a></li>
<li id="menu-item-54027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54027"><a href="https://spokanefavs.com/category/commentary/">Commentary</a>
<ul class="sub-menu">
	<li id="menu-item-54122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54122"><a href="https://spokanefavs.com/features/">ASK</a></li>
</ul>
</li>
<li id="menu-item-54044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54044"><a href="http://spokanefavs.com/events/">Calendar</a></li>
<li id="menu-item-54032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54032"><a href="https://spokanefavs.com/coffee-talk/">Coffee Talk</a></li>
<li id="menu-item-54029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54029"><a href="https://spokanefavs.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-54033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54033"><a href="https://spokanefavs.com/about/formation-board/">Board of Trustees</a></li>
	<li id="menu-item-54047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54047"><a href="https://spokanefavs.com/writers/contributors/">Writers</a></li>
	<li id="menu-item-54040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54040"><a href="https://spokanefavs.com/about/staff/">Staff</a></li>
	<li id="menu-item-54035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54035"><a href="https://spokanefavs.com/about/contact/">Contact</a></li>
	<li id="menu-item-54036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54036"><a href="https://spokanefavs.com/about/editorial-independence-policy/">Editorial Independence Policy</a></li>
	<li id="menu-item-54037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54037"><a href="https://spokanefavs.com/about/fundraising-and-donor-policy/">Fundraising and Donor Policy</a></li>
	<li id="menu-item-54038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54038"><a href="https://spokanefavs.com/about/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-54034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54034"><a href="https://spokanefavs.com/about/comment-policy/">Comment Policy</a></li>
	<li id="menu-item-54041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54041"><a href="https://spokanefavs.com/about/user-agreement/">User Agreement</a></li>
	<li id="menu-item-54039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54039"><a href="https://spokanefavs.com/about/sitemap/">Sitemap</a></li>
</ul>
</li>
<li id="menu-item-54030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54030"><a href="https://spokanefavs.com/support-us/">Support Us</a>
<ul class="sub-menu">
	<li id="menu-item-54042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54042"><a href="https://spokanefavs.com/advertise/">Advertise</a></li>
	<li id="menu-item-54043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54043"><a href="https://spokanefavs.com/our-donors/">Our donors</a></li>
</ul>
</li>
<li id="menu-item-58602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58602"><a href="http://favscenter.com">FāVS Center</a></li>
<li id="menu-item-60347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60347"><a href="http://favsmembers.com">FāVS Members</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://spokanefavs.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://spokanefavs.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/SpokaneFAVS/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/spokanefavs" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/spokanefavs/" target="_blank"><i class="fa fa-instagram"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="SpokaneFāVS" href="https://spokanefavs.com/">
					<img src="https://spokanefavs.com/wp-content/uploads/2019/06/Spokane-FAVS_logo-copy.png" alt="SpokaneFāVS"  /><strong>SpokaneFāVS </strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">
			<a href="http://sajfs.org/our-programs/sjcff/" title="" >
				<img src="https://spokanefavs.com/wp-content/uploads/2019/12/he-16th-annual-ascot.png" alt="" />
			</a>
				</div>			<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-top-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-54121"><a href="https://spokanefavs.com/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54026"><a href="https://spokanefavs.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54027"><a href="https://spokanefavs.com/category/commentary/">Commentary</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54122"><a href="https://spokanefavs.com/features/">ASK</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54044"><a href="http://spokanefavs.com/events/">Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54032"><a href="https://spokanefavs.com/coffee-talk/">Coffee Talk</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54029"><a href="https://spokanefavs.com/about/">About</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54033"><a href="https://spokanefavs.com/about/formation-board/">Board of Trustees</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54047"><a href="https://spokanefavs.com/writers/contributors/">Writers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54040"><a href="https://spokanefavs.com/about/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54035"><a href="https://spokanefavs.com/about/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54036"><a href="https://spokanefavs.com/about/editorial-independence-policy/">Editorial Independence Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54037"><a href="https://spokanefavs.com/about/fundraising-and-donor-policy/">Fundraising and Donor Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54038"><a href="https://spokanefavs.com/about/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54034"><a href="https://spokanefavs.com/about/comment-policy/">Comment Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54041"><a href="https://spokanefavs.com/about/user-agreement/">User Agreement</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54039"><a href="https://spokanefavs.com/about/sitemap/">Sitemap</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54030"><a href="https://spokanefavs.com/support-us/">Support Us</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54042"><a href="https://spokanefavs.com/advertise/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54043"><a href="https://spokanefavs.com/our-donors/">Our donors</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58602"><a href="http://favscenter.com">FāVS Center</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60347"><a href="http://favsmembers.com">FāVS Members</a></li>
</ul></div>										<a href="https://spokanefavs.com/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://spokanefavs.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://spokanefavs.com/category/news/">News</a></span> <span class="delimiter">/</span> <span class="current">10 religious influencers who died in the decade: 2010-2019</span></div>
		

		
		<article class="post-listing post-60707 post type-post status-publish format-standard has-post-thumbnail  category-news tag-religious-influencers tag-religious-leaders tag-religious-leaders-this-decade tag-religious-leaders-who-have-died" id="the-post">
			
			<div class="single-post-thumb">
			<img width="660" height="330" src="https://spokanefavs.com/wp-content/uploads/2019/12/billlygrahamfuneral_ap-660x330.png" class="attachment-slider size-slider wp-post-image" alt="" />		</div>
	
		<div class="single-post-caption">Visitors pay their respects as the casket of Billy Graham lies in honor at the the U.S. Capitol Rotunda in Washington on Feb. 28, 2018. It's a rare honor for a private citizen to lie in honor at the Capitol. (AP Photo/Jose Luis Magana)
</div> 


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">10 religious influencers who died in the decade: 2010-2019</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://spokanefavs.com/author/adellebanks/" title="">Adelle M. Banks </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>8 mins ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://spokanefavs.com/category/news/" rel="category tag">News</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="https://spokanefavs.com/10-religious-influencers-who-died-in-the-decade-2010-2019/#disqus_thread"><span class="dsq-postid" data-dsqidentifier="60707 https://spokanefavs.com/?p=60707">Leave a comment</span></a></span>
<span class="post-views"><i class="fa fa-eye"></i>22 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					<div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://spokanefavs.com/10-religious-influencers-who-died-in-the-decade-2010-2019/'heateor-sss-no-counts="1"><div class='heateor_sss_sharing_title' style="font-weight:bold" >Share this story!</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><ss class="heateor_sss_square_count heateor_sss_facebook_count">&nbsp;</ss><i style="width:26px;height:26px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fspokanefavs.com%2F10-religious-influencers-who-died-in-the-decade-2010-2019%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><ss class="heateor_sss_square_count heateor_sss_twitter_count">&nbsp;</ss><i style="width:26px;height:26px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=spokanefavs&text=10%20religious%20influencers%20who%20died%20in%20the%20decade%3A%202010-2019&url=https%3A%2F%2Fspokanefavs.com%2F10-religious-influencers-who-died-in-the-decade-2010-2019%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><ss class="heateor_sss_square_count heateor_sss_reddit_count">&nbsp;</ss><i style="width:26px;height:26px;border-radius:999px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fspokanefavs.com%2F10-religious-influencers-who-died-in-the-decade-2010-2019%2F&title=10%20religious%20influencers%20who%20died%20in%20the%20decade%3A%202010-2019")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><ss class="heateor_sss_square_count heateor_sss_linkedin_count">&nbsp;</ss><i style="width:26px;height:26px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fspokanefavs.com%2F10-religious-influencers-who-died-in-the-decade-2010-2019%2F&title=10%20religious%20influencers%20who%20died%20in%20the%20decade%3A%202010-2019")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><ss class="heateor_sss_square_count heateor_sss_email_count">&nbsp;</ss><i style="width:26px;height:26px;border-radius:999px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.location.href = 'mailto:?subject=' + decodeURIComponent('10%20religious%20influencers%20who%20died%20in%20the%20decade%3A%202010-2019' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fspokanefavs.com%2F10-religious-influencers-who-died-in-the-decade-2010-2019%2F' )"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><ss class="heateor_sss_square_count heateor_sss_Facebook_Messenger_count">&nbsp;</ss><i style="width:26px;height:26px;border-radius:999px;" alt="Facebook Messenger" Title="Facebook Messenger" class="heateorSssSharing heateorSssFacebookMessengerBackground" onclick='heateorSssPopup("https://www.facebook.com/dialog/send?app_id=1423372461300205&display=popup&link=https%3A%2F%2Fspokanefavs.com%2F10-religious-influencers-who-died-in-the-decade-2010-2019%2F&redirect_uri=https%3A%2F%2Fspokanefavs.com%2F10-religious-influencers-who-died-in-the-decade-2010-2019%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookMessengerSvg"></ss></i></li><li class="heateorSssSharingRound"><ss class="heateor_sss_square_count heateor_sss_Pocket_count">&nbsp;</ss><i style="width:26px;height:26px;border-radius:999px;" alt="Pocket" Title="Pocket" class="heateorSssSharing heateorSssPocketBackground" onclick='heateorSssPopup("https://readitlaterlist.com/save?url=https%3A%2F%2Fspokanefavs.com%2F10-religious-influencers-who-died-in-the-decade-2010-2019%2F&title=10%20religious%20influencers%20who%20died%20in%20the%20decade%3A%202010-2019")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssPocketSvg"></ss></i></li><li class="heateorSssSharingRound"><ss class="heateor_sss_square_count heateor_sss_instagram_count">&nbsp;</ss><i style="width:26px;height:26px;border-radius:999px;" alt="Instagram" Title="Instagram" class="heateorSssSharing heateorSssInstagramBackground"><a href="https://www.instagram.com/" rel="nofollow noopener" target="_blank"><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssInstagramSvg"></ss></a></i></li><li class="heateorSssSharingRound"><ss class="heateor_sss_square_count heateor_sss_print_count">&nbsp;</ss><i style="width:26px;height:26px;border-radius:999px;" alt="Print" Title="Print" class="heateorSssSharing heateorSssPrintBackground" onclick='window.print()'><ss style="display:block" class="heateorSssSharingSvg heateorSssPrintSvg"></ss></i></li><li class="heateorSssSharingRound"><ss class="heateor_sss_square_count">&nbsp;</ss><i style="width:26px;height:26px;border-radius:999px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://spokanefavs.com/10-religious-influencers-who-died-in-the-decade-2010-2019/', '10%20religious%20influencers%20who%20died%20in%20the%20decade%3A%202010-2019', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li><li class="heateorSssSharingRound"><ss class="heateor_sss_square_count">&nbsp;</ss><i style="width:26px;height:26px;border-radius:999px;margin-left:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div>
<p><strong>By Adelle Banks | RNS</strong></p>



<p>Over the last decade, prominent people — household names and lesser-known leaders on social and moral issues — died after playing an outsized role in the realm of religion.</p>



<p>Here’s a sampling of some of the key figures, from a globe-trotting evangelist to an atheist, who have left their legacies for the next generations.</p>



<h4><a href="https://religionnews.com/2018/02/21/billy-graham-americas-pre-eminent-evangelist-dies-at-99/" target="_blank" rel="noreferrer noopener">Billy Graham</a></h4>



<p>The evangelist who converted millions to Christianity and encouraged them to nurture their faith in local congregations died at age 99 on Feb. 21, 2018. He also was a counselor to numerous presidents, an innovator in the utilization of television, and founder of&nbsp;<a href="https://religionnews.com/2019/12/19/christianity-today-editor-says-trump-is-morally-compromised-should-be-removed-from-office/" target="_blank" rel="noreferrer noopener">Christianity Today</a>&nbsp;magazine.</p>



<p>&#8220;Very few people have gone for as long as I have,” Graham told Religion News Service in 1994 when explaining his enduring popularity. “I don&#8217;t know any other evangelists who have preached to the audience that we have over a period of more than 50 years. Secondly, I&#8217;ve had a lot of exposure in the press &#8230; over a period of time from the television and radio.&#8221;</p>



<figure class="wp-block-image"><img src="https://religionnews.com/wp-content/uploads/2018/08/webRNS-Graham-Wembley-1954-807x454.jpg" alt="" class="wp-image-3717351"/></figure>



<p>Billy Graham speaks during the closing meeting of the Greater London Crusade at Wembley Stadium on May 22, 1954. RNS file photo</p>



<h4><a href="https://religionnews.com/2016/06/04/muhammad-ali-boxing-legend-global-icon-muslim-pathbreaker-dead-at-74/" target="_blank" rel="noreferrer noopener">Muhammad Ali</a></h4>



<p>The boxing star who once was known as Cassius Clay and gave himself a new name after joining the Nation of Islam died at age 74 on June 3, 2016.</p>



<p>&#8220;Cassius Clay is a slave name,&#8221; he said. &#8220;I didn&#8217;t choose it and I don&#8217;t want it. I am Muhammad Ali, a free name — it means &#8216;beloved of God&#8217; — and I insist people use it when people speak to me and of me.&#8221;</p>



<p>His faith also played a role in his decision to refuse to serve in the Vietnam War. His draft evasion conviction was eventually overturned and he joined mainstream Sunni Islam formally in 1975.</p>



<figure class="wp-block-image"><img src="https://religionnews.com/wp-content/uploads/2016/06/thumb-RNS-ALI-OBIT.jpg" alt="" class="wp-image-530239"/></figure>



<p>Muhammad Ali, center, speaks to Muslims while holding a book called &#8220;Towards Understanding Islam&#8221; in London in May 1966. Photo by Action Images/ MSI/File</p>



<h4><a href="https://religionnews.com/2016/07/02/elie-wiesel-holocaust-survivor-and-teacher-of-tolerance-is-dead-at-87/" target="_blank" rel="noreferrer noopener">Elie Wiesel</a></h4>



<p>The Holocaust survivor and Nobel Peace Prize winner who dedicated his life to remembrance of that genocide in hopes of preventing others died at age 87 on July 2, 2016.</p>



<p>After living beyond his experiences of being held by the Nazis at Buchenwald and Auschwitz, Wiesel urged American presidents and citizens worldwide to heed the needs of victims of war, famine and apartheid.</p>



<p>&#8220;I rarely speak about God. To God yes. I protest against Him. I shout at Him,&#8221; the deeply religious Jew told the Paris Review in 1984, when discussing how he retained his faith in God despite the death and destruction he had witnessed. &#8220;But open discourse about the qualities of God, about the problems that God imposes, theodicy, no. And yet He is there, in silence, in filigree.&#8221;</p>



<figure class="wp-block-image"><img src="https://religionnews.com/wp-content/uploads/2015/03/thumbRNS-SALKIN-COLUMN030415a.jpg" alt="" class="wp-image-122368"/></figure>



<p>Nobel Peace Laureate Elie Wiesel is seen before participating in a roundtable discussion on Capitol Hill in Washington on March 2, 2015. Photo by Gary Cameron/Reuters</p>



<h4><a href="https://religionnews.com/2018/04/28/james-cone-founder-of-black-liberation-theology-dies-at-79/" target="_blank" rel="noreferrer noopener">James Cone</a></h4>



<p>The scholar known as the “founder of black liberation theology” died at age 79 on April 28, 2018.</p>



<p>Cone’s theology, expressed in books such as “Black Theology &amp; Black Power” and “God of the Oppressed,” portrayed Jesus’ blackness, contrasting with traditional scholarly approaches and spawning other liberation theories.</p>



<p>“Despite the obvious similarities between Jesus’ death on a cross and the death of thousands of black men and women strung up to die on a lamppost or tree, relatively few people, apart from black poets, novelists, and other reality-seeing artists, have explored the symbolic connections,” he wrote in “The Cross and the Lynching Tree.”</p>



<figure class="wp-block-image"><img src="https://religionnews.com/wp-content/uploads/2018/04/RNS-JAMES-CONE.jpg" alt="" class="wp-image-3359850"/></figure>



<p>The Rev. James Cone, known as the father of black liberation theology, and the Bill &amp; Judith Moyers Distinguished Professor of Systematic Theology at Union Theological Seminary, died April 28, 2018. Image courtesy of Union Theological Seminary</p>



<h4><a href="https://religionnews.com/2012/08/14/march-for-life-leader-nellie-gray-dead-at-88/" target="_blank" rel="noreferrer noopener">Nellie Gray</a></h4>



<p>The Catholic woman who viewed fighting against abortion as a human rights issue died at age 88 on Aug. 13, 2012.</p>



<p>Every January since the U.S. Supreme Court’s landmark Roe v. Wade decision, throngs of demonstrators have gathered in Washington and marched to that courthouse’s steps to seek the overturning of legalized abortion. She acknowledged in a 1998 interview that she had a naïve notion about her plans to have a protest on the first anniversary of the ruling.</p>



<p>“We just thought we were going to march one time and Congress would certainly pay attention to 20,000 people coming in the middle of winter to tell them to overturn Roe vs. Wade,” she told RNS.</p>



<figure class="wp-block-image"><img src="https://religionnews.com/wp-content/uploads/2013/01/thumbRNS-GRAY-OBIT081412d.jpg" alt="nellie gray" class="wp-image-3016"/></figure>



<p>The Rev. Frank Pavone, of Priests for Life, greets Nellie Gray, the matriarch of the annual March for Life rally against abortion, in January 2012 in Washington. Photo courtesy of Priests for Life</p>



<h4><a href="https://religionnews.com/2000/11/09/news-feature-at-81-huston-smith-still-exploring-the-worlds-religions/" target="_blank" rel="noreferrer noopener">Huston Smith</a></h4>



<p>The world’s expert on the world’s religions died at age 97 on Dec. 30, 2016.</p>



<p>Born the son of Methodist missionaries, Smith, the author of the book originally titled “The Religions of Man,” became known for his personal examination of faiths beyond his own — learning about Judaism, exploring Native American spirituality, studying in a Zen Buddhist monastery — as well as his advocacy for using mind-altering drugs in religious rituals.</p>



<p>&#8220;In all these wanderings through other traditions, Christianity has always been my religious meal,&#8221; he told RNS in a 2000 interview. “But I&#8217;m a great believer in vitamin supplements. I can&#8217;t tell you how much it has contributed to my life. I see in it no conflict with my Christianity.&#8221;</p>



<figure class="wp-block-image"><img src="https://religionnews.com/wp-content/uploads/2017/01/webRNS-HUSTON-SMITH.jpg" alt="" class="wp-image-1414071"/></figure>



<p>Author Huston Smith in 2000. RNS file photo</p>



<h4><a href="https://religionnews.com/2012/09/02/unification-church-founder-sun-myung-moon-dies-at-92/" target="_blank" rel="noreferrer noopener">Sun Myung Moon</a></h4>



<p>The founder of the Unification Church, a leader known most widely for the mass weddings he blessed, died at age 92 on Sept. 3, 2012.</p>



<p>“From the time I was eight I was well-known as a champion matchmaker,&#8221; Moon wrote in &#8220;As a Peace-loving Global Citizen,&#8221; his autobiography.&nbsp;&#8220;I had only to see photos of a prospective bride and groom and I could tell everything.&#8221;</p>



<p>The religious leader believed that, since Jesus fathered no children, it was Moon&#8217;s mission&nbsp;to create a sinless family that united mankind, including interracial and international arranged marriages. Moon and his wife, Hak Ja Han, were dubbed “True Parents” by Unificationists. He was accused of brainwashing members and spent 13 months in U.S. federal prison on tax evasion charges.</p>



<figure class="wp-block-image"><img src="https://religionnews.com/wp-content/uploads/2012/09/thumbRNS-SUN-MOON081712a1.jpg" alt="" class="wp-image-13291"/></figure>



<p>Gesturing enthusiastically, the Rev. Sun Myung Moon delivers a sermon on &#8220;The New Future of Christianity&#8221; to an overflow crowd of more than 20,000 at Madison Square Garden in New York. RNS file photo by Chris Sheridan</p>



<h4><a href="https://religionnews.com/2012/04/22/nixon-felon-and-evangelical-icon-charles-colson-dies-at-80/" target="_blank" rel="noreferrer noopener">Chuck Colson</a></h4>



<p>The evangelical leader who transformed from President Richard Nixon’s “hatchet man” to prison ministry founder died at age 80 on April 21, 2012.</p>



<p>Colson started Prison Fellowship in 1976 after his release from federal prison on Watergate-related charges and was also known for advocating for conservative causes, including opposition to abortion as a chief architect of the 2009 “Manhattan Declaration” and a leader of Evangelicals and Catholics Together.</p>



<p>&#8220;There was more than a little skepticism in Washington, D.C., when I announced that I had become a Christian,&#8221; said Colson, a Southern Baptist, in 1995. &#8220;But I wasn&#8217;t bitter. I knew my task wasn&#8217;t to convince my former political cronies of my sincerity.&#8221;</p>



<figure class="wp-block-image"><img src="https://religionnews.com/wp-content/uploads/2012/04/thumbRNS-CHARLES-COLSONb.jpg" alt="" class="wp-image-14919"/></figure>



<p>Prison Fellowship founder and Watergate figure Chuck Colson visits a prison. Photo courtesy of Prison Fellowship</p>



<h4><a href="https://religionnews.com/2019/05/04/rachel-held-evans-christian-writer-of-honesty-and-humor-dies-at-age-37/" target="_blank" rel="noreferrer noopener">Rachel Held Evans</a></h4>



<p>The evangelical-turned-progressive Christian writer and speaker died at age 37 on May 4, 2019.</p>



<p>The author of the best-selling and humorous “A Year of Biblical Womanhood” who served on President Barack Obama’s Advisory Council on Faith-based and Neighborhood Partnerships was known for connecting via social media with readers and sharing her developing ideas of faith along with her questions and doubts.</p>



<p>“This is what God&#8217;s kingdom is like: a bunch of outcasts and oddballs gathered at a table, not because they are rich or worthy or good, but because they are hungry, because they said yes,” Held Evans, who had become Episcopalian, wrote in &#8220;Searching for Sunday.&#8221; “And there&#8217;s always room for more.”</p>



<figure class="wp-block-image"><img src="https://religionnews.com/wp-content/uploads/2018/06/thumbRNS-Rachel-Held-Evans-061518-807x531.jpg" alt="" class="wp-image-3710065"/></figure>



<p>Author Rachel Held Evans. Courtesy photo</p>



<h4><a rel="noreferrer noopener" href="https://religionnews.com/2011/12/17/christopher-hitchens-atheism-was-a-gift-to-believers/" target="_blank">Christopher Hitchens</a></h4>



<p>An atheist whose acerbic disdain for organized religion helped fuel an age of “new atheism” died at age 62 on Dec. 15, 2011.</p>



<p>The author of the 2007 “God Is Not Great: How Religion Poisons Everything” grew in popularity with other public atheists in the wake of the terrorist attacks of 9/11 that were rooted in religious extremism. He and Richard Dawkins, Daniel Dennett and Sam Harris were dubbed the “Four Horsemen.”</p>



<p>&#8220;I have resented the idea that it should be assumed, now that you may be terrified, or depressed, that now would be the time to throw out values you have had for a lifetime,&#8221; he said, rejecting religion as he faced terminal cancer. &#8220;Repulsive. Wholly contemptible.&#8221;</p>



<figure class="wp-block-image"><img src="https://religionnews.com/wp-content/uploads/2016/04/thumbRNS-HITCHENS-BOOK042016.jpg" alt="" class="wp-image-309397"/></figure>



<p>Christopher Hitchens poses for a portrait in New York, June 7, 2010. Photo by Shannon Stapleton/Reuters</p>



<p><em>Beyond these top 10 influencers, here are 10 more who merit a mention for their influence in particular religious realms:</em></p>



<p>Gospel music:&nbsp;<a href="https://religionnews.com/2015/01/09/contemporary-gospel-music-pioneer-andrae-crouch-dead-72/" target="_blank" rel="noreferrer noopener">Andrae Crouch</a>&nbsp;(“Soon and Very Soon”),&nbsp;<a href="https://www.mercurynews.com/2018/01/15/gospel-star-edwin-hawkins-dead-at-74/">Edwin Hawkins</a>&nbsp;(“Oh Happy Day”) and “Queen of Gospel”<a href="https://www.billboard.com/articles/business/1199365/queen-of-gospel-albertina-walker-dies-at-age-81">&nbsp;Albertina Walker</a>.</p>



<p>Religious broadcasting:&nbsp;<a href="https://religionnews.com/2016/03/28/catholic-mother-angelica-ewtn/" target="_blank" rel="noreferrer noopener">Mother Angelica</a>&nbsp;of Eternal Word Television Network,&nbsp;<a href="https://religionnews.com/2013/12/01/trinity-broadcasting-networks-paul-crouch-dead-79/" target="_blank" rel="noreferrer noopener">Paul Crouch</a>&nbsp;of Trinity Broadcasting Network and&nbsp;<a href="https://religionnews.com/2015/04/02/crystal-cathedral-founder-robert-schuller-dies-88/" target="_blank" rel="noreferrer noopener">Robert Schuller</a>&nbsp;of Crystal Cathedral.</p>



<p>Religious publishing: Catholic priest and novelist&nbsp;<a href="https://www.chicagotribune.com/news/breaking/chi-andrew-greeley-dead-20130530-story.html">Andrew Greeley</a>,&nbsp;<a href="https://religionnews.com/2016/07/25/tim-lahaye-evangelical-leader-and-left-behind-co-author-dead-at-90/" target="_blank" rel="noreferrer noopener">Tim LaHaye</a>&nbsp;(“Left Behind”),&nbsp;<a href="https://religionnews.com/2018/10/22/eugene-peterson-obit-died-at-85-the-message/" target="_blank" rel="noreferrer noopener">Eugene Peterson</a>&nbsp;(“The Message”), “evangelical Episcopalian” author&nbsp;<a href="https://religionnews.com/2015/09/22/author-phyllis-tickle-faces-death-just-enjoyed-life-dying-next-career/" target="_blank" rel="noreferrer noopener">Phyllis Tickle</a>.</p>



<figure class="wp-block-image size-large"><img src="https://spokanefavs.com/wp-content/uploads/2019/11/Become-a-fāVS-member-1.png" alt="" class="wp-image-60358" srcset="https://spokanefavs.com/wp-content/uploads/2019/11/Become-a-fāVS-member-1.png 650w, https://spokanefavs.com/wp-content/uploads/2019/11/Become-a-fāVS-member-1-427x164.png 427w" sizes="(max-width: 650px) 100vw, 650px" /></figure>
<div id="wpautbox-5e04edb83e1b5" class="wpautbox-below"><input type="hidden" class="wpautbox-input-authorid" value="6" /><ul class="a-tab-nav"><li class="a-tab-active"><a href="#wpautbox_about"><i class="el-icon-user wpautbox-icon"></i> About the Author</a></li><li><a href="#wpautbox_latest-post"><i class="el-icon-list wpautbox-icon"></i> Latest Posts</a></li></ul><div class="a-tab-container"><div class="a-tab-content" id="wpautbox_about"><div class="wpautbox-avatar wpautbox-avatar-circle"><a href="https://spokanefavs.com/author/adellebanks/"><img alt='Adelle M. Banks' src='http://spokanefavs.com/wp-content/uploads/2014/08/Adelle-M.-Banks_avatar_1409356197.jpeg' class='avatar avatar-120 photo' height='120' width='120' /></a></div><div class="wpautbox-author-meta"><h4 class="wpautbox-name"><span>About</span> <a href="https://spokanefavs.com/author/adellebanks/">Adelle M. Banks</a></h4><p>Adelle M. Banks is production editor and a national correspondent at RNS. She joined the staff in 1995 after working for more than 10 years at daily newspapers in the upstate New York communities of Binghamton and Syracuse, The Providence Journal and the Orlando Sentinel.</p>
</div></div><div class="a-tab-content" id="wpautbox_latest-post"><ul class="wpautbox-post_type-list wpautbox-latest-post"><li><a href="https://spokanefavs.com/10-religious-influencers-who-died-in-the-decade-2010-2019/">10 religious influencers who died in the decade: 2010-2019</a> <span class="wpautbox-date">- December 26, 2019</span></li><li><a href="https://spokanefavs.com/religious-leaders-react-to-mass-shootings-call-for-action-from-trump-congress/">Religious leaders react to mass shootings, call for action from Trump, Congress</a> <span class="wpautbox-date">- August 6, 2019</span></li><li><a href="https://spokanefavs.com/greatest-hymn-sacred-song-enthusiasts-vote-in-madness-tournament/">‘Greatest hymn’? Sacred song enthusiasts vote in ‘madness’ tournament</a> <span class="wpautbox-date">- July 6, 2019</span></li><li><a href="https://spokanefavs.com/revival-brings-mostly-black-cast-to-movie-depiction-of-gospel-of-john/">‘Revival!’ brings mostly black cast to movie depiction of Gospel of John</a> <span class="wpautbox-date">- December 8, 2018</span></li><li><a href="https://spokanefavs.com/religious-leaders-respond-to-trumps-transgender-military-ban/">Religious leaders respond to Trump’s transgender military ban</a> <span class="wpautbox-date">- July 26, 2017</span></li><li><a href="https://spokanefavs.com/unitarian-universalists-elect-first-woman-president/">Unitarian Universalists elect first woman president</a> <span class="wpautbox-date">- June 28, 2017</span></li><li><a href="https://spokanefavs.com/stemming-the-tide-of-hatred-with-kindness-and-finding-life-itself/">Stemming the tide of hatred with kindness, and finding ‘life itself’</a> <span class="wpautbox-date">- June 23, 2017</span></li><li><a href="https://spokanefavs.com/51367-2/">Faced with declining numbers, Southern Baptists focus on evangelism</a> <span class="wpautbox-date">- June 13, 2017</span></li><li><a href="https://spokanefavs.com/50977-2/">Black clergy decry Trump policies as detrimental to African-Americans</a> <span class="wpautbox-date">- May 15, 2017</span></li><li><a href="https://spokanefavs.com/the-bible-helpful-but-not-read-much/">The Bible – helpful, but not read much</a> <span class="wpautbox-date">- April 25, 2017</span></li></ul><a href="https://spokanefavs.com/author/adellebanks/" class="wpautbox-allpost">View All Posts</a></div><div class="wpautbox-socials wpautbox-socials-circle wpautbox-socials-colored"><a href="http://@ambankstw" target="_blank" class="wpautbox-twitter" data-toggle="tooltip" data-original-title="Twitter" ><span class="wpautbox-icon wpautbox-icon-twitter"></span></a> </div></div></div>					
									</div><!-- .entry /-->


								<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">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</script>
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="https://spokanefavs.com/tag/religious-influencers/" rel="tag">religious influencers</a> <a href="https://spokanefavs.com/tag/religious-leaders/" rel="tag">religious leaders</a> <a href="https://spokanefavs.com/tag/religious-leaders-this-decade/" rel="tag">religious leaders this decade</a> <a href="https://spokanefavs.com/tag/religious-leaders-who-have-died/" rel="tag">religious leaders who have died</a></p>

		
		

				<div class="post-navigation">
			<div class="post-previous"><a href="https://spokanefavs.com/prophetic-grace-in-a-manger/" rel="prev"><span>Previous</span> Prophetic Grace in a Manger</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://spokanefavs.com/sbc-sex-abuse-investigation-voted-no-1-religion-story-of-2019/">
						<img width="310" height="165" src="https://spokanefavs.com/wp-content/uploads/2019/08/tlaib_omar-310x165.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://spokanefavs.com/sbc-sex-abuse-investigation-voted-no-1-religion-story-of-2019/" rel="bookmark">Religion News Association Releases top stories and newsmakers of 2019</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://spokanefavs.com/2019-spokane-area-christmas-listings/">
						<img width="310" height="165" src="https://spokanefavs.com/wp-content/uploads/2019/12/Depositphotos_33406803_s-2019-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://spokanefavs.com/2019-spokane-area-christmas-listings/" rel="bookmark">2019 Spokane Area Christmas Listings</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://spokanefavs.com/annual-chanukah-menorah-lighting-to-take-place-downtown/">
						<img width="310" height="165" src="https://spokanefavs.com/wp-content/uploads/2019/12/menorahlighting-e1576692805930-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://spokanefavs.com/wp-content/uploads/2019/12/menorahlighting-e1576692805930-310x165.jpg 310w, https://spokanefavs.com/wp-content/uploads/2019/12/menorahlighting-e1576692805930-427x227.jpg 427w, https://spokanefavs.com/wp-content/uploads/2019/12/menorahlighting-e1576692805930.jpg 650w" sizes="(max-width: 310px) 100vw, 310px" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://spokanefavs.com/annual-chanukah-menorah-lighting-to-take-place-downtown/" rel="bookmark">Annual Chanukah Menorah Lighting to Take Place Downtown</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://spokanefavs.com/moran-umc-continues-pub-theology/">
					<img width="310" height="165" src="https://spokanefavs.com/wp-content/uploads/2019/12/pub-theology-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://spokanefavs.com/moran-umc-continues-pub-theology/" rel="bookmark">Moran UMC continues &#8220;Pub Theology&#8221;</a></h2>
			<p>Pub Theology is an opportunity to come together to have honest conversations about things that matter.</p>
		</div>
			</section>
			
			
	
		
				
<div id="comments">


<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/10-religious-influencers-who-died-in-the-decade-2010-2019/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://spokanefavs.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='60707' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	

</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="media_image-47" class="widget widget_media_image"><div class="widget-top"><h4>Our Sponsors</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><a href="http://www.holytrinityspokane.org/"><img width="300" height="250" src="https://spokanefavs.com/wp-content/uploads/2019/11/orthodoxad2.png" class="image wp-image-60481  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></div></div><!-- .widget /--><div id="media_image-44" class="widget widget_media_image"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><a href="https://spokanefavs.com/advertise/"><img width="300" height="250" src="https://spokanefavs.com/wp-content/uploads/2019/11/to-start-thinking-about-holiday-advertising.png" class="image wp-image-60302  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></div></div><!-- .widget /--><div id="media_image-48" class="widget widget_media_image"><div class="widget-top"><h4>Join!</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><a href="https://favsmembers.com/"><img width="300" height="250" src="https://spokanefavs.com/wp-content/uploads/2019/11/Become-a-fāVS-member.png" class="image wp-image-60352  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></div></div><!-- .widget /--><div id="media_image-46" class="widget widget_media_image"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><a href="https://www.revel77.com/"><img width="427" height="190" src="https://spokanefavs.com/wp-content/uploads/2018/05/revel77-427x190.png" class="image wp-image-58319  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://spokanefavs.com/wp-content/uploads/2018/05/revel77-427x190.png 427w, https://spokanefavs.com/wp-content/uploads/2018/05/revel77-768x342.png 768w, https://spokanefavs.com/wp-content/uploads/2018/05/revel77-1030x459.png 1030w, https://spokanefavs.com/wp-content/uploads/2018/05/revel77.png 1280w" sizes="(max-width: 427px) 100vw, 427px" /></a></div></div><!-- .widget /--><div id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget-top"><h4>Recent Comments</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><div id="RecentComments" class="dsq-widget">
 <h2>Recent Comments</h2>
 <script type="text/javascript" src="https://spokanefavs.disqus.com/recent_comments_widget.js?num_items=5&hide_mods=0&hide_avatars=0&avatar_size=32&excerpt_length=100"></script>
</div></div></div></div><!-- .widget /--><div id="media_image-45" class="widget widget_media_image"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><a href="https://www.lionpublishers.com/"><img width="300" height="250" src="https://spokanefavs.com/wp-content/uploads/2019/11/lion_memberbadge.300.250.72.jpg" class="image wp-image-60313  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

	
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			Powered by <a href="http://wordpress.org">WordPress</a> | Designed by <a href="http://tielabs.com/">TieLabs</a>		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://spokanefavs.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/SpokaneFAVS/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/spokanefavs" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/spokanefavs/" target="_blank"><i class="fa fa-instagram"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright 2019, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://spokanefavs.com/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpASPNG = {"iframeUrl":"https:\/\/spokanefavs.com\/?asp_action=show_pp"};
var wpASPNG = {"iframeUrl":"https:\/\/spokanefavs.com\/?asp_action=show_pp"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spokanefavs.com/wp-content/plugins/stripe-payments/public/assets/js/stripe-handler-ng.js'></script>
<script type='text/javascript' src='https://spokanefavs.com/wp-content/plugins/wp-author-box-pro/lib/js/jquery.a-tab.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpautboxAjax = {"ajaxurl":"https:\/\/spokanefavs.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spokanefavs.com/wp-content/plugins/wp-author-box-pro/lib/js/jquery.wpautbox.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spokanefavs.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://spokanefavs.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://spokanefavs.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://spokanefavs.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://spokanefavs.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 1, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://spokanefavs.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js'></script>
<script type='text/javascript' src='https://spokanefavs.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://spokanefavs.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://spokanefavs.com/wp-content/themes/sahifa/js/search.js'></script>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=32', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=32', false, [], true, false, false, false);
</script>

<script>var _audins_dom="spokanefavs_com",_audins_did=136422;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=188-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.spokanefavs_com,DomainId.136422" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript'>(function(){function b(e,c){for(var d=0;d<c.length;d++){var f=c[d];if(0==f.complete||"undefined"!=typeof f.readyState&&4>f.readyState){var g=f.getAttribute("src")||f.currentSrc;"undefined"!=typeof f.readyState&&0==f.readyState?f.addEventListener("loadstart",function(h){var k=h.getAttribute("src")||h.currentSrc;window.ezorqs(h,k)}):(g=f.getAttribute("src")||f.currentSrc,window.ezorqs(f,g));f.addEventListener("load",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,
		k)});f.addEventListener("loadeddata",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,k)});f.addEventListener("error",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,k)})}}}function a(e){for(var c=0;c<document.styleSheets.length;c++)if(document.styleSheets[c].href==e)return!0;return!1}b("img",document.querySelectorAll("img"));b("video",document.querySelectorAll("video"));b("audio",document.querySelectorAll("audio"));
		(function(e){for(var c=0;c<e.length;c++){var d=e[c];if(("preload"==d.getAttribute("rel")||"stylesheet"==d.getAttribute("rel"))&&null!=d.getAttribute("href")&&a(d.getAttribute("href"))){window.ezorqs(d,d.getAttribute("href"));var f=document.createElement("img");f.onerror=function(g){"undefined"!=typeof g.path&&"undefined"!=typeof g.path[0].currentSrc?window.ezorqe(d,g.path[0].currentSrc):"undefined"!=typeof g.srcElement&&"undefined"!=typeof g.srcElement.href&&window.ezorqe(d,g.srcElement.href)};f.src=
		d.getAttribute("href")}}})(document.querySelectorAll("link"));Element.prototype.addEventListener&&("function"==typeof window.onload&&(window.addEventListener("load",window.onload),window.onload=null),"function"==typeof document.onload&&(document.addEventListener.addEventListener("load",document.onload),document.onload=null))})();</script><script type="text/javascript" onload="__ezcl.handle(true);" async src="/utilcave_com/inc/ezcl.webp?cb=4"></script></body>
</html>